aboutsummaryrefslogtreecommitdiffstats
path: root/security/outguess
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:58:52 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:58:52 +0800
commit0178e4d2a90833e31a5bb31c9387dd658f3dbfb5 (patch)
treeb3f1b0618b200ee64749bca7efebf43d80503638 /security/outguess
parent5b243306947e74184be0fc39cd0f0d1eb8063940 (diff)
downloadfreebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.tar.gz
freebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.tar.zst
freebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'security/outguess')
-rw-r--r--security/outguess/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/outguess/Makefile b/security/outguess/Makefile
index 6446a7cd707e..e3bbdb1618ee 100644
--- a/security/outguess/Makefile
+++ b/security/outguess/Makefile
@@ -27,14 +27,14 @@ PLIST= ${WRKDIR}/pkg-plist
WRKSRC= ${WRKDIR}/outguess
pre-install:
- ${ECHO} bin/extract > ${PLIST}
- ${ECHO} bin/outguess >> ${PLIST}
-# ${ECHO} bin/histogram >> ${PLIST}
+ ${ECHO_CMD} bin/extract > ${PLIST}
+ ${ECHO_CMD} bin/outguess >> ${PLIST}
+# ${ECHO_CMD} bin/histogram >> ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCS}
- ${ECHO} ${DOCDIR}/${i} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/${i} >> ${PLIST}
.endfor
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
do-install: