aboutsummaryrefslogtreecommitdiffstats
path: root/security/p5-Crypt-CipherSaber/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2001-01-04 07:25:39 +0800
committerwill <will@FreeBSD.org>2001-01-04 07:25:39 +0800
commit51a28b7aa33ad6675d0b21630ac454af922e9f55 (patch)
tree5143ca142cd27fb6c1118014527314f1268923cf /security/p5-Crypt-CipherSaber/Makefile
parent9c549708890143d69bd9c7dc936dc96c60f3fcf2 (diff)
downloadfreebsd-ports-gnome-51a28b7aa33ad6675d0b21630ac454af922e9f55.tar.gz
freebsd-ports-gnome-51a28b7aa33ad6675d0b21630ac454af922e9f55.tar.zst
freebsd-ports-gnome-51a28b7aa33ad6675d0b21630ac454af922e9f55.zip
Add p5-Crypt-CipherSaber 0.50, perl module providing an OO interface to
CipherSaber encryption.
Diffstat (limited to 'security/p5-Crypt-CipherSaber/Makefile')
-rw-r--r--security/p5-Crypt-CipherSaber/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/p5-Crypt-CipherSaber/Makefile b/security/p5-Crypt-CipherSaber/Makefile
new file mode 100644
index 000000000000..2f6b50899921
--- /dev/null
+++ b/security/p5-Crypt-CipherSaber/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: CipherSaber
+# Date created: Wed Jan 3 16:03:49 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= CipherSaber
+PORTVERSION= 0.50
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Crypt::CipherSaber.3
+
+.include <bsd.port.mk>