aboutsummaryrefslogtreecommitdiffstats
path: root/security/p5-PGP-Sign
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-09-27 09:17:52 +0800
committeredwin <edwin@FreeBSD.org>2003-09-27 09:17:52 +0800
commit26acd0587049f4ac61e843a598425212ced9374a (patch)
tree31140a95f25553fad6cc8855d7086d7eb771c2e5 /security/p5-PGP-Sign
parent19375642c7724fdd03d6550fc2bd302234a377dd (diff)
downloadfreebsd-ports-gnome-26acd0587049f4ac61e843a598425212ced9374a.tar.gz
freebsd-ports-gnome-26acd0587049f4ac61e843a598425212ced9374a.tar.zst
freebsd-ports-gnome-26acd0587049f4ac61e843a598425212ced9374a.zip
Backout ports/56837
Noticed by: FreshPorts sanity checking
Diffstat (limited to 'security/p5-PGP-Sign')
-rw-r--r--security/p5-PGP-Sign/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/p5-PGP-Sign/Makefile b/security/p5-PGP-Sign/Makefile
index 0e62136c8aa1..e61dcf25265f 100644
--- a/security/p5-PGP-Sign/Makefile
+++ b/security/p5-PGP-Sign/Makefile
@@ -39,28 +39,28 @@ DEFAULTPGP= PGP2
RUN_DEPENDS= pgp:${PORTSDIR}/security/pgp
PGPSTYLE?= PGP2
.ifndef PGP
-PGP!= which pgp || ${ECHO_CMD} ${PREFIX}/bin/pgp
+PGP!= which pgp || ${ECHO} ${PREFIX}/bin/pgp
.endif
.elif (${DEFAULTPGP} == PGP5 )
RUN_DEPENDS= pgps:${PORTSDIR}/security/pgp5
PGPSTYLE?= PGP5
.ifndef PGPS
-PGPS!= which pgps || ${ECHO_CMD} ${PREFIX}/bin/pgps
+PGPS!= which pgps || ${ECHO} ${PREFIX}/bin/pgps
.endif
.ifndef PGPV
-PGPV!= which pgpv || ${ECHO_CMD} ${PREFIX}/bin/pgpv
+PGPV!= which pgpv || ${ECHO} ${PREFIX}/bin/pgpv
.endif
.elif (${DEFAULTPGP} == PGP6)
RUN_DEPENDS= pgp:${PORTSDIR}/security/pgp6
PGPSTYLE?= PGP6
.ifndef PGP
-PGP!= which pgp || ${ECHO_CMD} ${PREFIX}/bin/pgp
+PGP!= which pgp || ${ECHO} ${PREFIX}/bin/pgp
.endif
.elif (${DEFAULTPGP} == GPG)
RUN_DEPENDS= gpg:${PORTSDIR}/security/gnupg
PGPSTYLE?= GPG
.ifndef PGP
-PGP!= which gpg || ${ECHO_CMD} ${PREFIX}/bin/gpg
+PGP!= which gpg || ${ECHO} ${PREFIX}/bin/gpg
.endif
.else
.error Unsupported DEFAULTPGP value. See the Makefile for a list of acceptable values.