aboutsummaryrefslogtreecommitdiffstats
path: root/security/rain/Makefile
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2001-07-30 22:56:29 +0800
committerlioux <lioux@FreeBSD.org>2001-07-30 22:56:29 +0800
commit41bc8de2158fac8d8248789b42bb101411eb01fe (patch)
tree2e3232d1132586ae7e818c61a7936ee957f1d953 /security/rain/Makefile
parenta07a65cc8a0a6db06b86d9ae4d99bf54a9dbe269 (diff)
downloadfreebsd-ports-gnome-41bc8de2158fac8d8248789b42bb101411eb01fe.tar.gz
freebsd-ports-gnome-41bc8de2158fac8d8248789b42bb101411eb01fe.tar.zst
freebsd-ports-gnome-41bc8de2158fac8d8248789b42bb101411eb01fe.zip
New port rain version 1.2.7 Beta 3: Rain is a packeting tool used
for testing system stability PR: 29300 Submitted by: Patrick Li <pat@databits.net>
Diffstat (limited to 'security/rain/Makefile')
-rw-r--r--security/rain/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/security/rain/Makefile b/security/rain/Makefile
new file mode 100644
index 000000000000..c74756a414ba
--- /dev/null
+++ b/security/rain/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: rain
+# Date created: Sun Jul 29 10:25:08 EDT 2001
+# Whom: Patrick Li <pat@databits.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= rain
+PORTVERSION= 1.2.7.b3
+CATEGORIES= security net
+MASTER_SITES= http://www.tenebrous.com/rain/files/
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/7.b/7b/}
+
+MAINTAINER= pat@databits.net
+
+GNU_CONFIGURE= yes
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/rain ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for file in BUGS CHANGES DISCLAIMER README TODO doc/EXAMPLES
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>