aboutsummaryrefslogtreecommitdiffstats
path: root/security/razorback-api
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-09-02 21:08:55 +0800
committerbapt <bapt@FreeBSD.org>2013-09-02 21:08:55 +0800
commit00cdb3a3eefe7739ccbcfe30b4d48d9b6c5f6604 (patch)
tree8102d6d8a85996a8cfe661bb9d8270fe517110ec /security/razorback-api
parent5b52cca958263a576efb5c47950a873eeddedba9 (diff)
downloadfreebsd-ports-gnome-00cdb3a3eefe7739ccbcfe30b4d48d9b6c5f6604.tar.gz
freebsd-ports-gnome-00cdb3a3eefe7739ccbcfe30b4d48d9b6c5f6604.tar.zst
freebsd-ports-gnome-00cdb3a3eefe7739ccbcfe30b4d48d9b6c5f6604.zip
Add an explicit dependency on pkgconfig
Diffstat (limited to 'security/razorback-api')
-rw-r--r--security/razorback-api/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/razorback-api/Makefile b/security/razorback-api/Makefile
index 758da4fd24df..101d1e9ba2a6 100644
--- a/security/razorback-api/Makefile
+++ b/security/razorback-api/Makefile
@@ -25,15 +25,15 @@ OPTIONS_DEFINE= DEBUG ASSERT CNC_DEBUG STOMP_DEBUG
CNC_DEBUG_DESC= Enable Command and Control Debug
STOMP_DEBUG_DESC= Enable STOMP Debug
-.include <bsd.port.options.mk>
-
-USES= pathfix
+USES= pathfix pkgconfig
USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
+.include <bsd.port.options.mk>
+
.if !empty(PORT_OPTIONS:MDEBUG)
CONFIGURE_ARGS+=--enable-debug
.endif