aboutsummaryrefslogtreecommitdiffstats
path: root/security/ssh2
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>1998-08-17 20:12:34 +0800
committervanilla <vanilla@FreeBSD.org>1998-08-17 20:12:34 +0800
commit18b71a2203498073c7f862b375522838db6957ac (patch)
tree2fa1dc6acd3afba4af50f5d13285af4741c1b279 /security/ssh2
parent3360929ab922ee2d9b40f94c5c25788fccfd2318 (diff)
downloadfreebsd-ports-gnome-18b71a2203498073c7f862b375522838db6957ac.tar.gz
freebsd-ports-gnome-18b71a2203498073c7f862b375522838db6957ac.tar.zst
freebsd-ports-gnome-18b71a2203498073c7f862b375522838db6957ac.zip
Use ${PERL_VERSION} on perl version.
Reminded by: asami
Diffstat (limited to 'security/ssh2')
-rw-r--r--security/ssh2/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/ssh2/Makefile b/security/ssh2/Makefile
index e1ed15e87e0c..123ad708cf68 100644
--- a/security/ssh2/Makefile
+++ b/security/ssh2/Makefile
@@ -3,7 +3,7 @@
# Date created: 30 Jul 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.59 1998/08/01 22:24:55 dima Exp $
+# $Id: Makefile,v 1.60 1998/08/17 10:42:38 vanilla Exp $
#
# Maximal ssh package requires YES values for
# USE_PERL, USE_TCPWRAP
@@ -132,10 +132,10 @@ post-install:
# Following stuff must be after <bsd.port.mk> to expand exists() properly
.if defined(USE_PERL) && ${USE_PERL} == YES || \
- exists(${PREFIX}/bin/perl5.00502) && \
+ exists(${PREFIX}/bin/perl${PERL_VERSION}) && \
(!defined(USE_PERL) || ${USE_PERL} != NO)
-BUILD_DEPENDS+= perl5.00502:${PORTSDIR}/lang/perl5
-CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.00502
+BUILD_DEPENDS+= perl${PERL_VERSION}:${PORTSDIR}/lang/perl5
+CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl${PERL_VERSION}
.else
CONFIGURE_ENV+= PERL=/replace_it_with_PERL_path
.endif