aboutsummaryrefslogtreecommitdiffstats
path: root/security/suricata
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-07-16 16:44:04 +0800
committerbapt <bapt@FreeBSD.org>2014-07-16 16:44:04 +0800
commit54fe086946300e97f880eadf5c3294ffafd89807 (patch)
tree289ec4aa8b822fb645ed24b93d3aecb4b11d3438 /security/suricata
parent117881353a4b7072903cc6e7f10e947c2fa9dcc5 (diff)
downloadfreebsd-ports-gnome-54fe086946300e97f880eadf5c3294ffafd89807.tar.gz
freebsd-ports-gnome-54fe086946300e97f880eadf5c3294ffafd89807.tar.zst
freebsd-ports-gnome-54fe086946300e97f880eadf5c3294ffafd89807.zip
Fix some non default LIB_DEPENDS
With hat: portmgr
Diffstat (limited to 'security/suricata')
-rw-r--r--security/suricata/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/suricata/Makefile b/security/suricata/Makefile
index 3726043754c8..a916a9d064e3 100644
--- a/security/suricata/Makefile
+++ b/security/suricata/Makefile
@@ -61,7 +61,7 @@ BROKEN= Does not compile on ia64, powerpc, or sparc64
.endif
.if ${PORT_OPTIONS:MPRELUDE}
-LIB_DEPENDS+= prelude:${PORTSDIR}/security/libprelude
+LIB_DEPENDS+= libprelude.so:${PORTSDIR}/security/libprelude
CONFIGURE_ARGS+= --enable-prelude \
--with-libprelude-prefix=${LOCALBASE}
PLIST_SUB+= PRELUDE=""
@@ -72,7 +72,7 @@ CONFIGURE_ARGS+= --enable-ipfw
.endif
.if ${PORT_OPTIONS:MPORTS_PCAP}
-LIB_DEPENDS+= pcap:${PORTSDIR}/net/libpcap
+LIB_DEPENDS+= libpcap.so:${PORTSDIR}/net/libpcap
CONFIGURE_ARGS+= --with-libpcap-includes=${LOCALBASE}/include \
--with-libpcap-libraries=${LOCALBASE}/lib
.else