aboutsummaryrefslogtreecommitdiffstats
path: root/security/zenmap/Makefile
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>1998-08-05 01:59:51 +0800
committerobrien <obrien@FreeBSD.org>1998-08-05 01:59:51 +0800
commitfed99f16076f303b844176589e393473432c64d1 (patch)
treebb6ec793962a0f64bf12108b2a2eebf0f061000e /security/zenmap/Makefile
parent8e46327f6c514bda03d412bc12fdc395b69cab39 (diff)
downloadfreebsd-ports-gnome-fed99f16076f303b844176589e393473432c64d1.tar.gz
freebsd-ports-gnome-fed99f16076f303b844176589e393473432c64d1.tar.zst
freebsd-ports-gnome-fed99f16076f303b844176589e393473432c64d1.zip
nmap is a utility for port scanning large networks
Sometimes you need speed, other times you may need stealth. In some cases, bypassing firewalls may be required. Not to mention the fact that you may want to scan different protocols (UDP, TCP, ICMP, etc.). You just can't do all this with one scanning mode. Thus nmap incorporats virtually every scanning technique known of. See the nmap homepage at http://www.insecure.org/nmap/index.html
Diffstat (limited to 'security/zenmap/Makefile')
-rw-r--r--security/zenmap/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/zenmap/Makefile b/security/zenmap/Makefile
new file mode 100644
index 000000000000..0247f07d251f
--- /dev/null
+++ b/security/zenmap/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: nmap
+# Version required: 1.51
+# Date created: Tue Aug 04, 1998
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $Id: Makefile,v 1.2 1997/01/25 18:08:40 obrien Exp $
+#
+
+DISTNAME= nmap-1.51
+CATEGORIES= security
+MASTER_SITES= http://www.insecure.org/nmap/
+
+MAINTAINER= obrien@FreeBSD.org
+
+GNU_CONFIGURE= yes
+MAN1= nmap.1
+
+post-install:
+ @strip ${PREFIX}/bin/nmap
+ @${INSTALL_MAN} ${FILESDIR}/nmap.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>