aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorpgollucci <pgollucci@FreeBSD.org>2009-05-16 14:27:56 +0800
committerpgollucci <pgollucci@FreeBSD.org>2009-05-16 14:27:56 +0800
commit42f60009e6e536dfbaca7a23a2a8db2f53c4299a (patch)
treef1419af8c8665908a2992e8623e8bd3b909f82e2 /security
parent6dff11762fa92b9484828593ef9a2d77a55dae21 (diff)
downloadfreebsd-ports-gnome-42f60009e6e536dfbaca7a23a2a8db2f53c4299a.tar.gz
freebsd-ports-gnome-42f60009e6e536dfbaca7a23a2a8db2f53c4299a.tar.zst
freebsd-ports-gnome-42f60009e6e536dfbaca7a23a2a8db2f53c4299a.zip
- Mark most of my ports MAKE_JOBS_SAFE=yes
Tested by: several builds in P6 TB
Diffstat (limited to 'security')
-rw-r--r--security/openscep/Makefile2
-rw-r--r--security/p5-Authen-Simple-DBI/Makefile2
-rw-r--r--security/p5-Authen-Simple-HTTP/Makefile2
-rw-r--r--security/p5-Authen-Simple-Passwd/Makefile2
-rw-r--r--security/p5-Authen-Simple-SSH/Makefile2
-rw-r--r--security/py-fail2ban/Makefile2
6 files changed, 12 insertions, 0 deletions
diff --git a/security/openscep/Makefile b/security/openscep/Makefile
index c98da5c9bc94..5f2ce3a48624 100644
--- a/security/openscep/Makefile
+++ b/security/openscep/Makefile
@@ -14,6 +14,8 @@ MASTER_SITES= http://openscep.othello.ch/download/
MAINTAINER= pgollucci@FreeBSD.org
COMMENT= Open source scep server
+MAKE_JOBS_SAFE= yes
+
USE_AUTOTOOLS= libtool:15
USE_OPENSSL= yes
USE_OPENLDAP= yes
diff --git a/security/p5-Authen-Simple-DBI/Makefile b/security/p5-Authen-Simple-DBI/Makefile
index faa8ef20a126..a188c7945670 100644
--- a/security/p5-Authen-Simple-DBI/Makefile
+++ b/security/p5-Authen-Simple-DBI/Makefile
@@ -18,6 +18,8 @@ BUILD_DEPENDS= ${SITE_PERL}/Authen/Simple.pm:${PORTSDIR}/security/p5-Authen-Simp
${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
RUN_DEPENDS= ${BUILD_DEPENDS}
+MAKE_JOBS_SAFE= yes
+
MAN3= Authen::Simple::DBI.3
PERL_MODBUILD= 5.8.0+
diff --git a/security/p5-Authen-Simple-HTTP/Makefile b/security/p5-Authen-Simple-HTTP/Makefile
index 3883ca889974..e81ee3ad5e69 100644
--- a/security/p5-Authen-Simple-HTTP/Makefile
+++ b/security/p5-Authen-Simple-HTTP/Makefile
@@ -18,6 +18,8 @@ BUILD_DEPENDS= ${SITE_PERL}/Authen/Simple.pm:${PORTSDIR}/security/p5-Authen-Simp
${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
RUN_DEPENDS= ${BUILD_DEPENDS}
+MAKE_JOBS_SAFE= yes
+
MAN3= Authen::Simple::HTTP.3
PERL_MODBUILD= 5.8.0+
diff --git a/security/p5-Authen-Simple-Passwd/Makefile b/security/p5-Authen-Simple-Passwd/Makefile
index 52f432da33ee..15e4d60839e9 100644
--- a/security/p5-Authen-Simple-Passwd/Makefile
+++ b/security/p5-Authen-Simple-Passwd/Makefile
@@ -17,6 +17,8 @@ COMMENT= Simple Passwd authentication
BUILD_DEPENDS= ${SITE_PERL}/Authen/Simple.pm:${PORTSDIR}/security/p5-Authen-Simple
RUN_DEPENDS= ${BUILD_DEPENDS}
+MAKE_JOBS_SAFE= yes
+
MAN3= Authen::Simple::Passwd.3
PERL_MODBUILD= 5.8.0+
diff --git a/security/p5-Authen-Simple-SSH/Makefile b/security/p5-Authen-Simple-SSH/Makefile
index 6a49fc7bc6df..0a4db497eae2 100644
--- a/security/p5-Authen-Simple-SSH/Makefile
+++ b/security/p5-Authen-Simple-SSH/Makefile
@@ -18,6 +18,8 @@ BUILD_DEPENDS= ${SITE_PERL}/Authen/Simple.pm:${PORTSDIR}/security/p5-Authen-Simp
${SITE_PERL}/Net/SSH/Perl.pm:${PORTSDIR}/net/p5-Net-SSH-Perl
RUN_DEPENDS= ${BUILD_DEPENDS}
+MAKE_JOBS_SAFE= yes
+
MAN3= Authen::Simple::SSH.3
PERL_MODBUILD= 5.8.0+
diff --git a/security/py-fail2ban/Makefile b/security/py-fail2ban/Makefile
index a662d80884eb..c132ee957450 100644
--- a/security/py-fail2ban/Makefile
+++ b/security/py-fail2ban/Makefile
@@ -14,6 +14,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= pgollucci@FreeBSD.org
COMMENT= scans log files and bans IP that makes too many password failures.
+MAKE_JOBS_SAFE= yes
+
USE_BZIP2= yes
USE_PYTHON= yes