aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorkevlo <kevlo@FreeBSD.org>2000-10-02 22:23:03 +0800
committerkevlo <kevlo@FreeBSD.org>2000-10-02 22:23:03 +0800
commit77f097fda0f79b20416c249cfd1e98e4772f1721 (patch)
treee085402b91a830c89894f368bc4b17951c4293eb /security
parent6520be69b49e0316b3e4fa933bf86e65891f8ae1 (diff)
downloadfreebsd-ports-gnome-77f097fda0f79b20416c249cfd1e98e4772f1721.tar.gz
freebsd-ports-gnome-77f097fda0f79b20416c249cfd1e98e4772f1721.tar.zst
freebsd-ports-gnome-77f097fda0f79b20416c249cfd1e98e4772f1721.zip
Fix Makefile
PR: 21690 Submitted by: MAINTAINER
Diffstat (limited to 'security')
-rw-r--r--security/gnupg-idea/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/security/gnupg-idea/Makefile b/security/gnupg-idea/Makefile
index a4227854ae8a..bb6ae34b4699 100644
--- a/security/gnupg-idea/Makefile
+++ b/security/gnupg-idea/Makefile
@@ -45,7 +45,13 @@ do-extract:
@${RM} -rf ${WRKDIR}
@${MKDIR} ${WRKDIR}
.for i in ${DISTFILES}
- ${CP} ${_DISTDIR}/${i} ${WRKSRC}/${i}
+ @${CP} ${_DISTDIR}/${i} ${WRKSRC}/${i}
+.endfor
+
+do-patch:
+.for i in ${CONTRIB}
+ @${ECHO_MSG} "===> Applying extra patch ${i}.c"
+ @${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/patch-${i}.c
.endfor
do-build: