aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2014-02-22 18:33:16 +0800
committermiwi <miwi@FreeBSD.org>2014-02-22 18:33:16 +0800
commitd3201179761ba28b7dc0308cd1da127588a605cc (patch)
tree9a37258d95d126a587029aa1bacabc50d653fb59 /security
parent84a80cdf0a8e0e212185dd9907d714b48ba99fac (diff)
downloadfreebsd-ports-gnome-d3201179761ba28b7dc0308cd1da127588a605cc.tar.gz
freebsd-ports-gnome-d3201179761ba28b7dc0308cd1da127588a605cc.tar.zst
freebsd-ports-gnome-d3201179761ba28b7dc0308cd1da127588a605cc.zip
- Stage support
Diffstat (limited to 'security')
-rw-r--r--security/ruby-camellia/Makefile11
1 files changed, 4 insertions, 7 deletions
diff --git a/security/ruby-camellia/Makefile b/security/ruby-camellia/Makefile
index dc7d8cd066ab..e7f5cf99a682 100644
--- a/security/ruby-camellia/Makefile
+++ b/security/ruby-camellia/Makefile
@@ -20,17 +20,14 @@ INSTALL_TARGET= site-install
DOCS= README.txt History.txt License.txt
EXAMPLES= ext/camellia-example.rb
-NO_STAGE= yes
post-install:
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${MKDIR} ${STAGEDIR}${RUBY_MODEXAMPLESDIR}
.for f in ${EXAMPLES}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODEXAMPLESDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${RUBY_MODEXAMPLESDIR}/
.endfor
- ${MKDIR} ${RUBY_MODDOCDIR}
+ ${MKDIR} ${STAGEDIR}${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${RUBY_MODDOCDIR}/
.endfor
-.endif
.include <bsd.port.mk>