aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authormharo <mharo@FreeBSD.org>1999-08-28 10:42:41 +0800
committermharo <mharo@FreeBSD.org>1999-08-28 10:42:41 +0800
commit54a9de1bc46c49543c5fc07b6128d0f18b5c4023 (patch)
tree63ca8b1b366b8d64e4d645959252f91f9d55ab5f /security
parent929e461fb30940a507219f54c08472fb7347d37a (diff)
downloadfreebsd-ports-gnome-54a9de1bc46c49543c5fc07b6128d0f18b5c4023.tar.gz
freebsd-ports-gnome-54a9de1bc46c49543c5fc07b6128d0f18b5c4023.tar.zst
freebsd-ports-gnome-54a9de1bc46c49543c5fc07b6128d0f18b5c4023.zip
expr -> ${EXPR}
mv -> ${MV} rm -> ${RM} tr -> ${TR}
Diffstat (limited to 'security')
-rw-r--r--security/crack/Makefile6
-rw-r--r--security/krb5-16/Makefile4
-rw-r--r--security/krb5-17/Makefile4
-rw-r--r--security/krb5-appl/Makefile4
-rw-r--r--security/krb5/Makefile4
-rw-r--r--security/pgp/Makefile6
-rw-r--r--security/skip/Makefile4
7 files changed, 16 insertions, 16 deletions
diff --git a/security/crack/Makefile b/security/crack/Makefile
index 7064ed682c30..041ace4ed378 100644
--- a/security/crack/Makefile
+++ b/security/crack/Makefile
@@ -5,7 +5,7 @@
# Whom: David O'Brien <obrien@FreeBSD.org>
# Whom: Yukihiro Nakai <nakai@mlab.t.u-tokyo.ac.jp>
#
-# $Id: Makefile,v 1.7 1998/10/10 03:42:59 steve Exp $
+# $Id: Makefile,v 1.8 1999/08/27 22:30:08 mharo Exp $
#
DISTNAME= crack5.0
@@ -23,8 +23,8 @@ WRKSRC= ${WRKDIR}/c50a
pre-configure:
.if !defined(USE_DES)
- @/bin/mv -f ${WRKSRC}/src/libdes ${WRKSRC}/src/libdes.notused
- @/bin/mv -f ${WRKSRC}/src/util/elcid.c ${WRKSRC}/src/util/elcid.c.orig
+ @${MV} -f ${WRKSRC}/src/libdes ${WRKSRC}/src/libdes.notused
+ @${MV} -f ${WRKSRC}/src/util/elcid.c ${WRKSRC}/src/util/elcid.c.orig
@${CP} -p ${WRKSRC}/src/util/elcid.c,bsd ${WRKSRC}/src/util/elcid.c
.endif
@${ECHO} "XLIB+= -lcrypt" >> ${WRKSRC}/src/util/Makefile
diff --git a/security/krb5-16/Makefile b/security/krb5-16/Makefile
index fda684c0128b..2f343c3cd859 100644
--- a/security/krb5-16/Makefile
+++ b/security/krb5-16/Makefile
@@ -3,7 +3,7 @@
# Date created: 6/5/1998
# Whom: nectar@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1999/06/05 22:31:36 mharo Exp $
+# $Id: Makefile,v 1.11 1999/08/22 18:59:53 mharo Exp $
#
DISTNAME= krb5-1.0.6
@@ -167,7 +167,7 @@ post-install:
# XXX Not sure why tmac.doc is installed here -- I don't think
# we need it. I should patch the distribution to not install
# it, I think.
- @rm -f ${PREFIX}/man/man1/tmac.doc
+ @${RM} -f ${PREFIX}/man/man1/tmac.doc
# shared libs
${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
# html documentation
diff --git a/security/krb5-17/Makefile b/security/krb5-17/Makefile
index fda684c0128b..2f343c3cd859 100644
--- a/security/krb5-17/Makefile
+++ b/security/krb5-17/Makefile
@@ -3,7 +3,7 @@
# Date created: 6/5/1998
# Whom: nectar@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1999/06/05 22:31:36 mharo Exp $
+# $Id: Makefile,v 1.11 1999/08/22 18:59:53 mharo Exp $
#
DISTNAME= krb5-1.0.6
@@ -167,7 +167,7 @@ post-install:
# XXX Not sure why tmac.doc is installed here -- I don't think
# we need it. I should patch the distribution to not install
# it, I think.
- @rm -f ${PREFIX}/man/man1/tmac.doc
+ @${RM} -f ${PREFIX}/man/man1/tmac.doc
# shared libs
${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
# html documentation
diff --git a/security/krb5-appl/Makefile b/security/krb5-appl/Makefile
index fda684c0128b..2f343c3cd859 100644
--- a/security/krb5-appl/Makefile
+++ b/security/krb5-appl/Makefile
@@ -3,7 +3,7 @@
# Date created: 6/5/1998
# Whom: nectar@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1999/06/05 22:31:36 mharo Exp $
+# $Id: Makefile,v 1.11 1999/08/22 18:59:53 mharo Exp $
#
DISTNAME= krb5-1.0.6
@@ -167,7 +167,7 @@ post-install:
# XXX Not sure why tmac.doc is installed here -- I don't think
# we need it. I should patch the distribution to not install
# it, I think.
- @rm -f ${PREFIX}/man/man1/tmac.doc
+ @${RM} -f ${PREFIX}/man/man1/tmac.doc
# shared libs
${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
# html documentation
diff --git a/security/krb5/Makefile b/security/krb5/Makefile
index fda684c0128b..2f343c3cd859 100644
--- a/security/krb5/Makefile
+++ b/security/krb5/Makefile
@@ -3,7 +3,7 @@
# Date created: 6/5/1998
# Whom: nectar@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1999/06/05 22:31:36 mharo Exp $
+# $Id: Makefile,v 1.11 1999/08/22 18:59:53 mharo Exp $
#
DISTNAME= krb5-1.0.6
@@ -167,7 +167,7 @@ post-install:
# XXX Not sure why tmac.doc is installed here -- I don't think
# we need it. I should patch the distribution to not install
# it, I think.
- @rm -f ${PREFIX}/man/man1/tmac.doc
+ @${RM} -f ${PREFIX}/man/man1/tmac.doc
# shared libs
${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
# html documentation
diff --git a/security/pgp/Makefile b/security/pgp/Makefile
index 4bc263ecae35..e42c24034a51 100644
--- a/security/pgp/Makefile
+++ b/security/pgp/Makefile
@@ -5,7 +5,7 @@
# Date created: 8 Jul 1995
# Whom: ache
#
-# $Id: Makefile,v 1.27 1999/08/23 04:23:54 mharo Exp $
+# $Id: Makefile,v 1.28 1999/08/27 22:30:09 mharo Exp $
#
# Pick an initial default, else it doesn't get set in the INDEX.
@@ -59,7 +59,7 @@ PATCHDIR= ${.CURDIR}/patches.usa
post-extract:
cd ${WRKDIR}; $(EXTRACT_CMD) $(EXTRACT_BEFORE_ARGS) -aa $(DISTNAME)i \
$(EXTRACT_AFTER_ARGS)
- cd ${WRKDIR}; rm -f *.zip
+ cd ${WRKDIR}; ${RM} -f *.zip
.else
DISTNAME= pgp263is
@@ -72,7 +72,7 @@ PATCHDIR= ${.CURDIR}/patches.non_usa
post-extract:
cd ${WRKDIR}; $(TAR) -xf pgp263ii.tar; \
- rm -f pgp263ii.tar
+ ${RM} -f pgp263ii.tar
.endif
.endif
diff --git a/security/skip/Makefile b/security/skip/Makefile
index b5811a22d930..3869c798c8cb 100644
--- a/security/skip/Makefile
+++ b/security/skip/Makefile
@@ -3,7 +3,7 @@
# Date created: 26 November 1997
# Whom: Archie L. Cobbs <archie@whistle.com>
#
-# $Id: Makefile,v 1.10 1999/08/23 04:23:42 mharo Exp $
+# $Id: Makefile,v 1.11 1999/08/28 02:17:28 mharo Exp $
DISTNAME= skip-1.0
CATEGORIES= security
@@ -53,7 +53,7 @@ post-patch:
FILES=`find . -type f -print | xargs ${GREP} -l @@PREFIX@@`; \
for FILE in $$FILES; do \
${SED} 's!@@PREFIX@@!${PREFIX}!g' < $$FILE > $$FILE.new ; \
- mv $$FILE.new $$FILE; \
+ ${MV} $$FILE.new $$FILE; \
done
.include <bsd.port.pre.mk>