aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2001-02-15 04:19:44 +0800
committerlioux <lioux@FreeBSD.org>2001-02-15 04:19:44 +0800
commitdb628b5105efc23a5c41f7d15c720de6a964e98c (patch)
tree7b115f7a3ea8e0b4c510af52f97af85492105f0a /security
parent5e129658fc7663aee97c3d6ca2a3bdf3aeabd003 (diff)
downloadfreebsd-ports-gnome-db628b5105efc23a5c41f7d15c720de6a964e98c.tar.gz
freebsd-ports-gnome-db628b5105efc23a5c41f7d15c720de6a964e98c.tar.zst
freebsd-ports-gnome-db628b5105efc23a5c41f7d15c720de6a964e98c.zip
typo clean up police: \s -> \t
Diffstat (limited to 'security')
-rw-r--r--security/ssh/Makefile6
-rw-r--r--security/sudo/Makefile4
2 files changed, 5 insertions, 5 deletions
diff --git a/security/ssh/Makefile b/security/ssh/Makefile
index f080f81513d8..13be90b61b02 100644
--- a/security/ssh/Makefile
+++ b/security/ssh/Makefile
@@ -106,10 +106,10 @@ post-install:
CONFIGURE_ARGS+= --with-libwrap
.else
.if defined(WITH_TCPWRAP) || (exists(${PREFIX}/lib/libwrap.a) \
- && !defined(WITHOUT_TCPWRAP))
+ && !defined(WITHOUT_TCPWRAP))
CONFIGURE_ENV+= LDFLAGS=-L${PREFIX}/lib CFLAGS="${CFLAGS} -I${PREFIX}/include"
CONFIGURE_ARGS+= --with-libwrap
-LIB_DEPENDS+= wrap.7:${PORTSDIR}/security/tcp_wrapper
+LIB_DEPENDS+= wrap.7:${PORTSDIR}/security/tcp_wrapper
.endif
.endif
@@ -130,7 +130,7 @@ CONFIGURE_ARGS+= --with-socks="-L${PREFIX}/lib -lsocks5" --with-socks5
# Include extra files if X11 is installed
.if defined(WITH_X11) || (exists(${X11BASE}/lib/libX11.a) \
- && !defined(WITHOUT_X11))
+ && !defined(WITHOUT_X11))
USE_XLIB= yes
PLIST:= ${WRKDIR}/PLIST
pre-install:
diff --git a/security/sudo/Makefile b/security/sudo/Makefile
index 2622d20b0d69..d6f874fdfb5c 100644
--- a/security/sudo/Makefile
+++ b/security/sudo/Makefile
@@ -21,8 +21,8 @@ CONFIGURE_ARGS= --with-skey \
--with-ignore-dot \
--with-tty-tickets \
--with-env-editor \
- --with-insults \
- --with-all-insults \
+ --with-insults \
+ --with-all-insults \
--with-logincap \
--disable-root-sudo