aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorak <ak@FreeBSD.org>2013-02-01 23:04:00 +0800
committerak <ak@FreeBSD.org>2013-02-01 23:04:00 +0800
commite79e613148627faf99d84ce19dbfb32f838ac361 (patch)
tree758c70cb6bd64afa6adeaa071d49dba91d5ddd9e /security
parentc2db4aae585d6a4eee6daec987a6983ae3091438 (diff)
downloadfreebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.tar.gz
freebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.tar.zst
freebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.zip
- Fix all cases of 'No newline at end of file' in ports tree
Approved by: portmgr (bapt)
Diffstat (limited to 'security')
-rw-r--r--security/fwtk/files/patch-lib__pname.c2
-rw-r--r--security/ike/files/patch-CMakeLists.txt2
-rw-r--r--security/openssh-portable/files/extra-patch-configure2
-rw-r--r--security/py-fail2ban/files/patch-bsd-sendmail.conf2
-rw-r--r--security/sshguard/files/sshguard.in2
-rw-r--r--security/sslproxy/files/sigchld.diff2
6 files changed, 6 insertions, 6 deletions
diff --git a/security/fwtk/files/patch-lib__pname.c b/security/fwtk/files/patch-lib__pname.c
index 4800e386db37..9532ccffd227 100644
--- a/security/fwtk/files/patch-lib__pname.c
+++ b/security/fwtk/files/patch-lib__pname.c
@@ -12,4 +12,4 @@ diff -ru lib/pname.c lib/pname.c
+#include <arpa/inet.h>
#include <netdb.h>
#include <syslog.h>
- #include <ctype.h> \ No newline at end of file
+ #include <ctype.h>
diff --git a/security/ike/files/patch-CMakeLists.txt b/security/ike/files/patch-CMakeLists.txt
index fef73481d61f..0d259e2e6f4d 100644
--- a/security/ike/files/patch-CMakeLists.txt
+++ b/security/ike/files/patch-CMakeLists.txt
@@ -20,4 +20,4 @@
+#endif( NOT EXISTS ${CMAKE_INSTALL_PREFIX} )
message(
- STATUS \ No newline at end of file
+ STATUS
diff --git a/security/openssh-portable/files/extra-patch-configure b/security/openssh-portable/files/extra-patch-configure
index b45a5b999de3..d83a0a647291 100644
--- a/security/openssh-portable/files/extra-patch-configure
+++ b/security/openssh-portable/files/extra-patch-configure
@@ -7,4 +7,4 @@
+LIBS="-lutil $LIBS"
for ac_func in \
arc4random \
- arc4random_buf \ \ No newline at end of file
+ arc4random_buf \
diff --git a/security/py-fail2ban/files/patch-bsd-sendmail.conf b/security/py-fail2ban/files/patch-bsd-sendmail.conf
index d79bdc4d0b91..9380b379fc9c 100644
--- a/security/py-fail2ban/files/patch-bsd-sendmail.conf
+++ b/security/py-fail2ban/files/patch-bsd-sendmail.conf
@@ -35,4 +35,4 @@
+# Values: TEXT
+
+ignoreregex =
-+ \ No newline at end of file
++
diff --git a/security/sshguard/files/sshguard.in b/security/sshguard/files/sshguard.in
index 660ce2d2f324..ab0d4a6f9604 100644
--- a/security/sshguard/files/sshguard.in
+++ b/security/sshguard/files/sshguard.in
@@ -89,4 +89,4 @@ sshguard_prestart()
[ -e ${sshguard_whitelistfile} ] || touch ${sshguard_whitelistfile}
}
-run_rc_command "$1" \ No newline at end of file
+run_rc_command "$1"
diff --git a/security/sslproxy/files/sigchld.diff b/security/sslproxy/files/sigchld.diff
index af6b0c960a94..abc70d02d732 100644
--- a/security/sslproxy/files/sigchld.diff
+++ b/security/sslproxy/files/sigchld.diff
@@ -33,4 +33,4 @@
+
fprintf(stderr, "proxy ready, listening for connections\n");
for(;;){
- clientFd = accept(sockFd, NULL, NULL) \ No newline at end of file
+ clientFd = accept(sockFd, NULL, NULL)