aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2017-12-29 17:01:54 +0800
committerantoine <antoine@FreeBSD.org>2017-12-29 17:01:54 +0800
commite682db9bc00a67b75de63686b27cb2ffb73ce6b8 (patch)
treeac738d925e9dd4322b885c52f4c199df3cb92fa8 /security
parentf37642f9a9f27bbdc6d623672bbe4180da13bf16 (diff)
downloadfreebsd-ports-gnome-e682db9bc00a67b75de63686b27cb2ffb73ce6b8.tar.gz
freebsd-ports-gnome-e682db9bc00a67b75de63686b27cb2ffb73ce6b8.tar.zst
freebsd-ports-gnome-e682db9bc00a67b75de63686b27cb2ffb73ce6b8.zip
Simplify some USES=python
With hat: portmgr
Diffstat (limited to 'security')
-rw-r--r--security/py-flask-httpauth/Makefile2
-rw-r--r--security/py-pyptlib/Makefile2
-rw-r--r--security/py-pyscard/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/security/py-flask-httpauth/Makefile b/security/py-flask-httpauth/Makefile
index 52b76abcebdc..132453ab5990 100644
--- a/security/py-flask-httpauth/Makefile
+++ b/security/py-flask-httpauth/Makefile
@@ -15,7 +15,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Flask>0:www/py-flask@${FLAVOR}
NO_ARCH= yes
-USES= python:2.7+
+USES= python
USE_PYTHON= autoplist distutils
.include <bsd.port.mk>
diff --git a/security/py-pyptlib/Makefile b/security/py-pyptlib/Makefile
index c4803d47f31e..5555784b43f1 100644
--- a/security/py-pyptlib/Makefile
+++ b/security/py-pyptlib/Makefile
@@ -15,7 +15,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
NO_ARCH= yes
-USES= python:2.7+
+USES= python
USE_PYTHON= autoplist distutils
do-test:
diff --git a/security/py-pyscard/Makefile b/security/py-pyscard/Makefile
index 69ec1ef3612c..052b9edaf19e 100644
--- a/security/py-pyscard/Makefile
+++ b/security/py-pyscard/Makefile
@@ -18,7 +18,7 @@ BUILD_DEPENDS= swig3.0:devel/swig30 \
RUN_DEPENDS= pcsc-lite>0:devel/pcsc-lite
## Python3 is supported
-USES= python:2.7+
+USES= python
USE_PYTHON= autoplist distutils
BINARY_ALIAS= swig=swig3.0