aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorache <ache@FreeBSD.org>2001-11-02 18:04:27 +0800
committerache <ache@FreeBSD.org>2001-11-02 18:04:27 +0800
commit64f3dd7ac0d61a688f809000ff248ad0027d1e22 (patch)
tree3b6655a7e81833856901cba056a3e09c46e28371 /security
parent0455f0a946dd3c93fc3843930ae4a312c2476ba2 (diff)
downloadfreebsd-ports-gnome-64f3dd7ac0d61a688f809000ff248ad0027d1e22.tar.gz
freebsd-ports-gnome-64f3dd7ac0d61a688f809000ff248ad0027d1e22.tar.zst
freebsd-ports-gnome-64f3dd7ac0d61a688f809000ff248ad0027d1e22.zip
Use ${SH} to run pkg-install. It seems that CTM not preserve x-bit
Diffstat (limited to 'security')
-rw-r--r--security/drweb-sendmail/Makefile2
-rw-r--r--security/drweb/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/security/drweb-sendmail/Makefile b/security/drweb-sendmail/Makefile
index 53ff5f94be9f..909b43ea8966 100644
--- a/security/drweb-sendmail/Makefile
+++ b/security/drweb-sendmail/Makefile
@@ -122,7 +122,7 @@ do-install:
fi
post-install:
- PKG_PREFIX=${PREFIX} ./pkg-install ${PKGNAME} POST-INSTALL
+ PKG_PREFIX=${PREFIX} ${SH} pkg-install ${PKGNAME} POST-INSTALL
@echo
@${CAT} pkg-message
@echo
diff --git a/security/drweb/Makefile b/security/drweb/Makefile
index 4addfcf0fde4..3d9d45d69ece 100644
--- a/security/drweb/Makefile
+++ b/security/drweb/Makefile
@@ -55,6 +55,6 @@ do-install:
${PATCH} -s < ${FILESDIR}/update-patch && ${RM} update.pl.orig
post-install:
- PKG_PREFIX=${PREFIX} ./pkg-install ${PKGNAME} POST-INSTALL
+ PKG_PREFIX=${PREFIX} ${SH} pkg-install ${PKGNAME} POST-INSTALL
.include <bsd.port.mk>