aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2010-04-24 00:23:44 +0800
committerdinoex <dinoex@FreeBSD.org>2010-04-24 00:23:44 +0800
commitb56cc0a49d1c53b3038ac72eab051825e655cf0c (patch)
treeababe8f3bfc7a87cb8a0973101e07a320d2a2b37 /security
parentcf2eb5378b30a978d40a9698716adc01e92d070b (diff)
downloadfreebsd-ports-gnome-b56cc0a49d1c53b3038ac72eab051825e655cf0c.tar.gz
freebsd-ports-gnome-b56cc0a49d1c53b3038ac72eab051825e655cf0c.tar.zst
freebsd-ports-gnome-b56cc0a49d1c53b3038ac72eab051825e655cf0c.zip
- PHP 5.2 slave port
PR: 145772 Submitted by: Alex Keda
Diffstat (limited to 'security')
-rw-r--r--security/Makefile1
-rw-r--r--security/php52-openssl/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index 74e4b5834b54..c5d358b4124c 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -633,6 +633,7 @@
SUBDIR += php52-hash
SUBDIR += php52-mcrypt
SUBDIR += php52-mhash
+ SUBDIR += php52-openssl
SUBDIR += phpdeadlock
SUBDIR += phpmyid
SUBDIR += phpsecinfo
diff --git a/security/php52-openssl/Makefile b/security/php52-openssl/Makefile
new file mode 100644
index 000000000000..291cd2dda8b2
--- /dev/null
+++ b/security/php52-openssl/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php52-openssl
+# Date created: 17 Apr 2010
+# Whom: Alex Keda <admin@lissyara.su>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php52
+
+PKGNAMESUFFIX= -openssl
+
+.include "${MASTERDIR}/Makefile"