aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorcy <cy@FreeBSD.org>2010-05-12 12:50:53 +0800
committercy <cy@FreeBSD.org>2010-05-12 12:50:53 +0800
commitdddc8ab68005f3bcdf129dff1effdaf81812cc4e (patch)
tree89738b167dee5e4a3b2bf070e2cbc125f94758c3 /security
parent7c433c04f3206b193f7a17410cf0533c911dfe62 (diff)
downloadfreebsd-ports-gnome-dddc8ab68005f3bcdf129dff1effdaf81812cc4e.tar.gz
freebsd-ports-gnome-dddc8ab68005f3bcdf129dff1effdaf81812cc4e.tar.zst
freebsd-ports-gnome-dddc8ab68005f3bcdf129dff1effdaf81812cc4e.zip
Resolve autotools issue.
Thanks to: pointyhat
Diffstat (limited to 'security')
-rw-r--r--security/fwbuilder-devel/Makefile1
-rw-r--r--security/fwbuilder/Makefile1
-rw-r--r--security/libfwbuilder-devel/Makefile1
-rw-r--r--security/libfwbuilder/Makefile1
4 files changed, 4 insertions, 0 deletions
diff --git a/security/fwbuilder-devel/Makefile b/security/fwbuilder-devel/Makefile
index e8c8c2c8f66d..f73757cf8fb5 100644
--- a/security/fwbuilder-devel/Makefile
+++ b/security/fwbuilder-devel/Makefile
@@ -47,6 +47,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
+USE_AUTOTOOLS= autoconf:262
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/fwbuilder/Makefile b/security/fwbuilder/Makefile
index 2e84d960bec9..afdab9d10fbc 100644
--- a/security/fwbuilder/Makefile
+++ b/security/fwbuilder/Makefile
@@ -46,6 +46,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
+USE_AUTOTOOLS= autoconf:262
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/libfwbuilder-devel/Makefile b/security/libfwbuilder-devel/Makefile
index ae81f3ce0cc3..f5b2bbb5f2db 100644
--- a/security/libfwbuilder-devel/Makefile
+++ b/security/libfwbuilder-devel/Makefile
@@ -49,6 +49,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
+USE_AUTOTOOLS= autoconf:262 libtool:22
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/libfwbuilder/Makefile b/security/libfwbuilder/Makefile
index 808cee2bf519..730220a5d555 100644
--- a/security/libfwbuilder/Makefile
+++ b/security/libfwbuilder/Makefile
@@ -46,6 +46,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
+USE_AUTOTOOLS= autoconf:262 libtool:22
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \