aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2004-07-19 16:33:33 +0800
committerale <ale@FreeBSD.org>2004-07-19 16:33:33 +0800
commit538945f33f2d2ad15661bf1d4377e2653bf7234c (patch)
tree6a867061a9a3247bcf7831d283689ab506114ff5 /security
parent8e4a36bdd6428da5fef7c590ba52561d980b34af (diff)
downloadfreebsd-ports-gnome-538945f33f2d2ad15661bf1d4377e2653bf7234c.tar.gz
freebsd-ports-gnome-538945f33f2d2ad15661bf1d4377e2653bf7234c.tar.zst
freebsd-ports-gnome-538945f33f2d2ad15661bf1d4377e2653bf7234c.zip
Add a new shared extension for PHP.
Diffstat (limited to 'security')
-rw-r--r--security/Makefile1
-rw-r--r--security/php4-mhash/Makefile14
-rw-r--r--security/php4-openssl/Makefile14
3 files changed, 29 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index b7b558cdb266..a636056ce97d 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -320,6 +320,7 @@
SUBDIR += php4-crack
SUBDIR += php4-mcrypt
SUBDIR += php4-mhash
+ SUBDIR += php4-openssl
SUBDIR += pidentd
SUBDIR += pinentry
SUBDIR += pinentry-curses
diff --git a/security/php4-mhash/Makefile b/security/php4-mhash/Makefile
new file mode 100644
index 000000000000..6af7f78596e2
--- /dev/null
+++ b/security/php4-mhash/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-mhash
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -mhash
+
+.include "${MASTERDIR}/Makefile"
diff --git a/security/php4-openssl/Makefile b/security/php4-openssl/Makefile
new file mode 100644
index 000000000000..9f05a9aa64d0
--- /dev/null
+++ b/security/php4-openssl/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-openssl
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -openssl
+
+.include "${MASTERDIR}/Makefile"