aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorniels <niels@FreeBSD.org>2010-05-24 21:18:55 +0800
committerniels <niels@FreeBSD.org>2010-05-24 21:18:55 +0800
commit0f30a8a0716d523c40aebc728139e8ad3cb4a481 (patch)
treebdc07c984d81d70461867df83db3b4d8ebc45a1e /security
parent383c6f33ee195790f21d580d97567a543ef6aafb (diff)
downloadfreebsd-ports-gnome-0f30a8a0716d523c40aebc728139e8ad3cb4a481.tar.gz
freebsd-ports-gnome-0f30a8a0716d523c40aebc728139e8ad3cb4a481.tar.zst
freebsd-ports-gnome-0f30a8a0716d523c40aebc728139e8ad3cb4a481.zip
Updated to version 0.4.3
Approved by: itetcu (mentor, implicit)
Diffstat (limited to 'security')
-rw-r--r--security/whatweb/Makefile12
-rw-r--r--security/whatweb/distinfo6
-rw-r--r--security/whatweb/files/patch-whatweb18
-rw-r--r--security/whatweb/pkg-plist137
4 files changed, 41 insertions, 132 deletions
diff --git a/security/whatweb/Makefile b/security/whatweb/Makefile
index 4f7904b6c5ed..6f0f1389707c 100644
--- a/security/whatweb/Makefile
+++ b/security/whatweb/Makefile
@@ -6,25 +6,24 @@
#
PORTNAME= whatweb
-PORTVERSION= 0.4
-PORTREVISION= 1
+PORTVERSION= 0.4.3
CATEGORIES= security www
MASTER_SITES= http://www.morningstarsecurity.com/downloads/
MAINTAINER= niels@FreeBSD.org
COMMENT= A tool to fingerprint web site components
-RUN_DEPENDS= rubygem-anemone>=0.4.0:${PORTSDIR}/www/rubygem-anemone
-
USE_RUBY= yes
NO_BUILD= yes
-PORTDOCS= README INSTALL CHANGELOG TODO
+PORTDOCS= README INSTALL CHANGELOG TODO How-to-develop-WhatWeb-plugins-1.1.txt
+MAN1= ${PORTNAME}.1
+MANCOMPRESSED= no
.include <bsd.port.pre.mk>
post-patch:
${REINPLACE_CMD} -e \
- 's!PLUGIN_DIR="!PLUGIN_DIR="${RUBY_SITELIBDIR}/${PORTNAME}/!' \
+ 's!/usr/share/whatweb/!${RUBY_SITELIBDIR}/${PORTNAME}!' \
${WRKSRC}/${PORTNAME}
do-install:
@@ -38,6 +37,7 @@ do-install:
( cd ${WRKSRC}/${DIR} && \
${COPYTREE_SHARE} . ${RUBY_SITELIBDIR}/${PORTNAME}/${DIR} )
.endfor
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${MANPREFIX}/man/man1
${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
.include <bsd.port.post.mk>
diff --git a/security/whatweb/distinfo b/security/whatweb/distinfo
index eb2e02de2903..336078a1f8a2 100644
--- a/security/whatweb/distinfo
+++ b/security/whatweb/distinfo
@@ -1,3 +1,3 @@
-MD5 (whatweb-0.4.tar.gz) = e1e415bb7cb2c76ff4489232fff5a668
-SHA256 (whatweb-0.4.tar.gz) = 20c3ad738e1fdee029d4aba2f9a577f770fe605f58b1eb9399aca929dc716c33
-SIZE (whatweb-0.4.tar.gz) = 170740
+MD5 (whatweb-0.4.3.tar.gz) = 6150f6a4fabd058a47a5b08fd145874a
+SHA256 (whatweb-0.4.3.tar.gz) = 0ac0df0abf6e8e36d2d884fa1131410d54795f793c79a33b866246e2069bd4b7
+SIZE (whatweb-0.4.3.tar.gz) = 110069
diff --git a/security/whatweb/files/patch-whatweb b/security/whatweb/files/patch-whatweb
deleted file mode 100644
index a967ca19891c..000000000000
--- a/security/whatweb/files/patch-whatweb
+++ /dev/null
@@ -1,18 +0,0 @@
---- whatweb.orig 2010-03-08 13:34:46.000000000 +0100
-+++ whatweb 2010-04-14 11:36:35.000000000 +0200
-@@ -10,12 +10,12 @@
- require 'open-uri'
- require 'cgi'
- require 'thread'
--require 'lib/output.rb'
--require 'lib/colour.rb'
-+require 'whatweb/lib/output.rb'
-+require 'whatweb/lib/colour.rb'
- require 'rubygems'
- require 'anemone'
- require 'md5'
--require 'lib/modified-anemone-page.rb'
-+require 'whatweb/lib/modified-anemone-page.rb'
- #require 'digest/sha2'
- #require 'profile'
-
diff --git a/security/whatweb/pkg-plist b/security/whatweb/pkg-plist
index df5c13327b18..6741eb8ade9f 100644
--- a/security/whatweb/pkg-plist
+++ b/security/whatweb/pkg-plist
@@ -1,108 +1,16 @@
bin/whatweb
+%%RUBY_SITELIBDIR%%/whatweb/lib/anemone/LICENSE
+%%RUBY_SITELIBDIR%%/whatweb/lib/anemone/README
+%%RUBY_SITELIBDIR%%/whatweb/lib/anemone/anemone.rb
+%%RUBY_SITELIBDIR%%/whatweb/lib/anemone/core.rb
+%%RUBY_SITELIBDIR%%/whatweb/lib/anemone/http.rb
+%%RUBY_SITELIBDIR%%/whatweb/lib/anemone/page.rb
+%%RUBY_SITELIBDIR%%/whatweb/lib/anemone/page_hash.rb
+%%RUBY_SITELIBDIR%%/whatweb/lib/anemone/tentacle.rb
%%RUBY_SITELIBDIR%%/whatweb/lib/colour.rb
-%%RUBY_SITELIBDIR%%/whatweb/lib/modified-anemone-page.rb
%%RUBY_SITELIBDIR%%/whatweb/lib/output.rb
%%RUBY_SITELIBDIR%%/whatweb/plugin-development/find-common-stuff
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/beatone.co.uk-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/beatone.co.uk-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/charcoalinteriors.com.au-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/charcoalinteriors.com.au-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/customcanvas.fritzandandre.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/customcanvas.fritzandandre.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/hungryhearts.no.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/hungryhearts.no.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/list
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/list~
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/maungataniwha.co.nz-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/maungataniwha.co.nz-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/unbounded.org-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/unbounded.org-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/victoriaoruwari.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/victoriaoruwari.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/weonline.in.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/weonline.in.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.arprostatecancer.org-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.arprostatecancer.org-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.benpearce.co.nz-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.benpearce.co.nz-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.bradyinc.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.bradyinc.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.cavendishimaging.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.cavendishimaging.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.chapmansurfboards.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.chapmansurfboards.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.choidoco.com-demo-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.choidoco.com-demo-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.clockwork.co.nz-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.clockwork.co.nz-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.enamaine.org-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.enamaine.org-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.executivemediasearch.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.executivemediasearch.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.fairtradenap.net-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.fairtradenap.net-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.firstgalaxies.org-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.firstgalaxies.org-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.frussian.com.ar-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.frussian.com.ar-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.fuel.ie-silverstripe.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.fuel.ie-silverstripe.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.gsbc.edu-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.gsbc.edu-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.holistichealth.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.holistichealth.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.hutmacherin.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.hutmacherin.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.infinitestillness.ie-ss.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.infinitestillness.ie-ss.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.intandemtheatre.org-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.intandemtheatre.org-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.kitesurfnelson.co.nz-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.kitesurfnelson.co.nz-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.latenightdisco.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.latenightdisco.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.lisamarieelliott.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.lisamarieelliott.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.maklerservice-greiz.de-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.maklerservice-greiz.de-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.moerakihavenmotel.co.nz-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.moerakihavenmotel.co.nz-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.monjasantner.de-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.monjasantner.de-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.moonlitekustoms.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.moonlitekustoms.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.moto-racepaint.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.moto-racepaint.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.naciondnb.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.naciondnb.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.nadabakery.co.nz-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.nadabakery.co.nz-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.peterpanvakantieclub.nl-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.peterpanvakantieclub.nl-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.rcaforum.org.nz-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.rcaforum.org.nz-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.robert80.de-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.robert80.de-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.silverstripe.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.silverstripe.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.silverstripe.org.pl-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.silverstripe.org.pl-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.stillrunnin.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.stillrunnin.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.textiprints.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.textiprints.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.thelightboxdesigns.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.thelightboxdesigns.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.tobychampion.co.uk-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.tobychampion.co.uk-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.upstreamgroup.com-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.upstreamgroup.com-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.verus.com.tr-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.verus.com.tr-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.wend.nl-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.wend.nl-.meta
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.whileyouwait.co.nz-.html
-%%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe/www.whileyouwait.co.nz-.meta
+%%RUBY_SITELIBDIR%%/whatweb/plugin-development/plugin-template.rb
%%RUBY_SITELIBDIR%%/whatweb/plugin-development/wget-list
%%RUBY_SITELIBDIR%%/whatweb/plugins/acclipse.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/advanced-guestbook.rb
@@ -115,19 +23,29 @@ bin/whatweb
%%RUBY_SITELIBDIR%%/whatweb/plugins/blogsmithmedia.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/citrix-metaframe.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/comersus.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/concrete5.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/cookies.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/coppermine.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/cpanel.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/cushy-cms.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/dibos.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/div-structure.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/dotcms.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/dotnetnuke.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/drupal.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/earlyimpact-productcart.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/echo.rb
-%%RUBY_SITELIBDIR%%/whatweb/plugins/fluxbb.php
+%%RUBY_SITELIBDIR%%/whatweb/plugins/expression-engine.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/fluxbb.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/footer-hash.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/formmail.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/frog-cms.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/goahead-web.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/google-analytics.rb
-%%RUBY_SITELIBDIR%%/whatweb/plugins/google-analytics2.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/groupwise.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/header-hash.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/html5.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/http-server.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/iis-site-not-found.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/iis-underconstruction.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/index-of.rb
@@ -144,8 +62,10 @@ bin/whatweb
%%RUBY_SITELIBDIR%%/whatweb/plugins/md5.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/meta-generator.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/meta-powered-by.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/mikrotik-router.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/minify.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/mno-go-search.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/modx-cms.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/moodle.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/movable_type.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/oce.rb
@@ -153,6 +73,7 @@ bin/whatweb
%%RUBY_SITELIBDIR%%/whatweb/plugins/opencms.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/oscommerce.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/php-cake.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/php-error.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/php-nuke.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/phpbb.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/plesk.rb
@@ -161,14 +82,19 @@ bin/whatweb
%%RUBY_SITELIBDIR%%/whatweb/plugins/prototype.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/quantcast.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/redirect-location.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/roundcube.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/scriptaculous.rb
-%%RUBY_SITELIBDIR%%/whatweb/plugins/server-header.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/searchfit-shopping-cart.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/silverstripe.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/smf.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/snom-phone.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/speedstreamrouter.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/squirrelmail.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/title.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/tomcat.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/toshiba-printer.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/typepad.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/typolight.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/uncommon-headers.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/vbulletin.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/vp-asp.rb
@@ -176,13 +102,14 @@ bin/whatweb
%%RUBY_SITELIBDIR%%/whatweb/plugins/webguard.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/windows-small-business-server.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/wordpress-spamfree.rb
+%%RUBY_SITELIBDIR%%/whatweb/plugins/wordpress-supercache.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/wordpress.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/x-aspnet-version.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/x-powered-by-header.rb
%%RUBY_SITELIBDIR%%/whatweb/plugins/xtra-business-hosting.rb
@dirrm %%RUBY_SITELIBDIR%%/whatweb/plugins
-@dirrm %%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests/silverstripe
@dirrm %%RUBY_SITELIBDIR%%/whatweb/plugin-development/tests
@dirrm %%RUBY_SITELIBDIR%%/whatweb/plugin-development
+@dirrm %%RUBY_SITELIBDIR%%/whatweb/lib/anemone
@dirrm %%RUBY_SITELIBDIR%%/whatweb/lib
@dirrm %%RUBY_SITELIBDIR%%/whatweb