aboutsummaryrefslogtreecommitdiffstats
path: root/shells/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-05-14 11:30:07 +0800
committerasami <asami@FreeBSD.org>1995-05-14 11:30:07 +0800
commit39917eb57d4c19f6d7df33e0657241125d85ce8d (patch)
treecb2e187f462c18b8698ca0abfa94f5529eb24aaf /shells/Makefile
parentdaa55375584ce3f4fd4320e6d841faa2f9be712b (diff)
downloadfreebsd-ports-gnome-39917eb57d4c19f6d7df33e0657241125d85ce8d.tar.gz
freebsd-ports-gnome-39917eb57d4c19f6d7df33e0657241125d85ce8d.tar.zst
freebsd-ports-gnome-39917eb57d4c19f6d7df33e0657241125d85ce8d.zip
Clean up subdir Makefiles. They now all look like this:
===== # Id line # # RESTRICTED: restricted_port_1 (comment1) # RESTRICTED: restricted_port_2 (comment2) # # BROKEN: broken_port_3 (comment3) # BROKEN: broken_port_4 (comment4) # BROKEN: broken_port_5 (comment5) # SUBDIR= good_port_1 good_port_2 ... ===== Basically, the idea is to make it easy to find restricted or broken ports by doing a "grep".
Diffstat (limited to 'shells/Makefile')
-rw-r--r--shells/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/shells/Makefile b/shells/Makefile
index 9e77d2d8d42a..91bc1af26a55 100644
--- a/shells/Makefile
+++ b/shells/Makefile
@@ -1,5 +1,6 @@
-# $Id: Makefile,v 1.7 1995/04/23 09:01:41 asami Exp $
+# $Id: Makefile,v 1.8 1995/04/25 07:03:53 asami Exp $
#
+
SUBDIR= bash pdksh tcsh zsh
.include <bsd.port.subdir.mk>