aboutsummaryrefslogtreecommitdiffstats
path: root/shells/bash3
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
committersobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
commit51369898d389675759f44baed7961d59c8233c93 (patch)
tree8b4ec24d53e3f6345ace454c06ff938dbaf9a7a1 /shells/bash3
parent03f706620f3d8413ee3403771d9bc2bc73023978 (diff)
downloadfreebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.tar.gz
freebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.tar.zst
freebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.zip
Massive style enforcement - use ^I instead of spaces for variables identation.
Diffstat (limited to 'shells/bash3')
-rw-r--r--shells/bash3/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/shells/bash3/Makefile b/shells/bash3/Makefile
index c169feba7467..0a17f8c71eca 100644
--- a/shells/bash3/Makefile
+++ b/shells/bash3/Makefile
@@ -1,4 +1,3 @@
-# ex:ts=8
# New ports collection makefile for: bash
# Date created: 21 August 1994
# Whom: jkh
@@ -7,20 +6,20 @@
#
PORTNAME= bash
-PORTVERSION= 2.04
+PORTVERSION= 2.04
CATEGORIES= shells
MASTER_SITES= ${MASTER_SITE_GNU} \
ftp://ftp.cwru.edu/pub/bash/
MASTER_SITE_SUBDIR= bash
.if !defined(NOPORTDOCS)
-DISTFILES= bash-${PORTVERSION}.tar.gz bash-doc-${PORTVERSION}.tar.gz
+DISTFILES= bash-${PORTVERSION}.tar.gz bash-doc-${PORTVERSION}.tar.gz
.endif
MAINTAINER= obrien@FreeBSD.org
GNU_CONFIGURE= Yes
CONFIGURE_ARGS= --with-installed-readline
-CONFIGURE_ENV= LDFLAGS=-static
+CONFIGURE_ENV= LDFLAGS=-static
MAN1= bash.1 bashbug.1
post-install: