aboutsummaryrefslogtreecommitdiffstats
path: root/shells/sash/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:58:52 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:58:52 +0800
commit0178e4d2a90833e31a5bb31c9387dd658f3dbfb5 (patch)
treeb3f1b0618b200ee64749bca7efebf43d80503638 /shells/sash/Makefile
parent5b243306947e74184be0fc39cd0f0d1eb8063940 (diff)
downloadfreebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.tar.gz
freebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.tar.zst
freebsd-ports-gnome-0178e4d2a90833e31a5bb31c9387dd658f3dbfb5.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'shells/sash/Makefile')
-rw-r--r--shells/sash/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/shells/sash/Makefile b/shells/sash/Makefile
index 60c26deee2ea..748ed00d383f 100644
--- a/shells/sash/Makefile
+++ b/shells/sash/Makefile
@@ -29,7 +29,7 @@ post-install:
@${ECHO_MSG} "Updating /etc/shells"
@${CP} /etc/shells /etc/shells.bak
@(${GREP} -v ${PREFIX}/bin/sash /etc/shells.bak; \
- ${ECHO} ${PREFIX}/bin/sash) > /etc/shells
+ ${ECHO_CMD} ${PREFIX}/bin/sash) > /etc/shells
@${RM} /etc/shells.bak
.include <bsd.port.mk>