aboutsummaryrefslogtreecommitdiffstats
path: root/shells/scponly
diff options
context:
space:
mode:
authorgirgen <girgen@FreeBSD.org>2014-03-15 22:50:08 +0800
committergirgen <girgen@FreeBSD.org>2014-03-15 22:50:08 +0800
commitbbfb242e76cdad961f604c81dfaee24269f21f65 (patch)
tree619a2456c6eb047da281e27bbad5aaf7441ff1ec /shells/scponly
parent4e2b7aa55104b9e2d96b62797231d68c0c831ecd (diff)
downloadfreebsd-ports-gnome-bbfb242e76cdad961f604c81dfaee24269f21f65.tar.gz
freebsd-ports-gnome-bbfb242e76cdad961f604c81dfaee24269f21f65.tar.zst
freebsd-ports-gnome-bbfb242e76cdad961f604c81dfaee24269f21f65.zip
correct misuse of X_CONFIGURE_ENABLE
Diffstat (limited to 'shells/scponly')
-rw-r--r--shells/scponly/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/shells/scponly/Makefile b/shells/scponly/Makefile
index 777963332951..5b420a414c28 100644
--- a/shells/scponly/Makefile
+++ b/shells/scponly/Makefile
@@ -34,20 +34,20 @@ OPTIONS_SUB= yes
BUILD_DEPENDS= sftp:${PORTSDIR}/security/openssh-portable
DEFAULT_CHDIR_CONFIGURE_ON= --with-default-chdir=${SCPONLY_DEFAULT_CHDIR}
-WILDCARDS_CONFIGURE_ENABLE= --enable-wildcards
-GFTP_CONFIGURE_ENABLE= --enable-gftp-compat
-CHROOT_CONFIGURE_ENABLE= --enable-chrooted-binary
+WILDCARDS_CONFIGURE_ENABLE= wildcards
+GFTP_CONFIGURE_ENABLE= gftp-compat
+CHROOT_CONFIGURE_ENABLE= chrooted-binary
CHROOT_USE= RC_SUBR=scponlyc
RSYNC_BUILD_DEPENDS= rsync:${PORTSDIR}/net/rsync
-RSYNC_CONFIGURE_ENABLE= --enable-rsync-compat
-SCP_CONFIGURE_ENABLE= --enable-scp-compat
-SVN_CONFIGURE_ENABLE= --enable-svn-compat
+RSYNC_CONFIGURE_ENABLE= rsync-compat
+SCP_CONFIGURE_ENABLE= scp-compat
+SVN_CONFIGURE_ENABLE= svn-compat
SVN_BUILD_DEPENDS= svn:${PORTSDIR}/devel/subversion
SVNSERVE_BUILD_DEPENDS= svn:${PORTSDIR}/devel/subversion
-SVNSERVE_CONFIGURE_ENABLE= --enable-svnserv-compat
+SVNSERVE_CONFIGURE_ENABLE= svnserv-compat
UNISON_BUILD_DEPENDS= unison:${PORTSDIR}/net/unison
-UNISON_CONFIGURE_ENABLE= --enable-unison-compat
-WINSCP_CONFIGURE_ENABLE= --enable-winscp-compat
+UNISON_CONFIGURE_ENABLE= unison-compat
+WINSCP_CONFIGURE_ENABLE= winscp-compat
RUN_DEPENDS= ${BUILD_DEPENDS}