aboutsummaryrefslogtreecommitdiffstats
path: root/shells
diff options
context:
space:
mode:
authoradamw <adamw@FreeBSD.org>2016-07-29 23:06:20 +0800
committeradamw <adamw@FreeBSD.org>2016-07-29 23:06:20 +0800
commit200e1d11e3d3a3821be76285fa7da591a21c35bb (patch)
treeca44c842dbc167764918eb32e239dfe8cf76fc39 /shells
parentefbacb0a5d5de13766cbc60855cb8dae8e064c79 (diff)
downloadfreebsd-ports-gnome-200e1d11e3d3a3821be76285fa7da591a21c35bb.tar.gz
freebsd-ports-gnome-200e1d11e3d3a3821be76285fa7da591a21c35bb.tar.zst
freebsd-ports-gnome-200e1d11e3d3a3821be76285fa7da591a21c35bb.zip
Sort a few OPTIONS helpers
Diffstat (limited to 'shells')
-rw-r--r--shells/zsh/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/shells/zsh/Makefile b/shells/zsh/Makefile
index 0058ffadcbcc..bc1e818c6948 100644
--- a/shells/zsh/Makefile
+++ b/shells/zsh/Makefile
@@ -45,16 +45,16 @@ OPTIONS_DEFINE= DEBUG ETCDIR GDBM MEM PCRE STATIC \
DOCS EXAMPLES
OPTIONS_SUB= yes
-GDBM_DESC= Enable GDBM support (GPL)
ETCDIR_DESC= System-wide defaults in /etc (instead of $${PREFIX}/etc)
+GDBM_DESC= Enable GDBM support (GPL)
MEM_DESC= Enable zsh-mem options
GDBM_LIB_DEPENDS= libgdbm.so:databases/gdbm
PCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DEBUG_CONFIGURE_ENABLE= zsh-debug
-GDBM_CONFIGURE_ENABLE= gdbm
ETCDIR_CONFIGURE_OFF= --enable-etcdir=${PREFIX}/etc
+GDBM_CONFIGURE_ENABLE= gdbm
MEM_CONFIGURE_ENABLE= zsh-mem
PCRE_CONFIGURE_ENABLE= pcre