aboutsummaryrefslogtreecommitdiffstats
path: root/shells
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2013-11-25 01:40:44 +0800
committermat <mat@FreeBSD.org>2013-11-25 01:40:44 +0800
commit636603b4256acd6500e9ea55ddd74f51e9ed605d (patch)
treef9d8301a9f6d3b115d6bf94c75a45e2ab5278877 /shells
parentc9f522e23f02154df2d9ac4a762e4f63f9333137 (diff)
downloadfreebsd-ports-gnome-636603b4256acd6500e9ea55ddd74f51e9ed605d.tar.gz
freebsd-ports-gnome-636603b4256acd6500e9ea55ddd74f51e9ed605d.tar.zst
freebsd-ports-gnome-636603b4256acd6500e9ea55ddd74f51e9ed605d.zip
- Wrap up cd && foo in parenthesis, it'd break with bmake -j
- Replace some FIND ... CPIO with COPYTREE_SHARE.
Diffstat (limited to 'shells')
-rw-r--r--shells/p5-Term-ShellUI/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/shells/p5-Term-ShellUI/Makefile b/shells/p5-Term-ShellUI/Makefile
index db390e47a40a..2dc0725caed8 100644
--- a/shells/p5-Term-ShellUI/Makefile
+++ b/shells/p5-Term-ShellUI/Makefile
@@ -19,10 +19,10 @@ USE_PERL5= configure
post-install:
.if !defined(NOPORTEXAMPLES)
- @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}/
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
@${ECHO_MSG} "===> Installing examples for ${PKGNAME}"
- cd ${WRKSRC}/examples/ && ${INSTALL_SCRIPT} \
- fileman-example synopsis synopsis-big tui-sample ${STAGEDIR}${EXAMPLESDIR}/
+ (cd ${WRKSRC}/examples/ && ${INSTALL_SCRIPT} \
+ fileman-example synopsis synopsis-big tui-sample ${STAGEDIR}${EXAMPLESDIR})
.endif
.include <bsd.port.mk>