aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/bacula-server
diff options
context:
space:
mode:
authorlkoeller <lkoeller@FreeBSD.org>2004-05-11 14:45:46 +0800
committerlkoeller <lkoeller@FreeBSD.org>2004-05-11 14:45:46 +0800
commit24cf8611ea1d0d3e0aa6bd7d698cfd9c3b629d8c (patch)
treecaa351cbbd7c5f867b15f25ca12e763c944ad176 /sysutils/bacula-server
parent3c14b8ef4b53479c21320aa38d87402149b454fc (diff)
downloadfreebsd-ports-gnome-24cf8611ea1d0d3e0aa6bd7d698cfd9c3b629d8c.tar.gz
freebsd-ports-gnome-24cf8611ea1d0d3e0aa6bd7d698cfd9c3b629d8c.tar.zst
freebsd-ports-gnome-24cf8611ea1d0d3e0aa6bd7d698cfd9c3b629d8c.zip
o) Fix problem with missing slashes
Diffstat (limited to 'sysutils/bacula-server')
-rw-r--r--sysutils/bacula-server/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysutils/bacula-server/Makefile b/sysutils/bacula-server/Makefile
index 9dc725908790..2f494dbb8d2c 100644
--- a/sysutils/bacula-server/Makefile
+++ b/sysutils/bacula-server/Makefile
@@ -162,7 +162,7 @@ post-install:
if [ -f ${PREFIX}/etc/wx-console.conf.new ]; then \
${ECHO_CMD} "etc/wx-console.conf.new" >> ${TMPPLIST}; \
elif [ -f ${PREFIX}/etc/wx-console.conf ]; then \
- ${MV} ${PREFIX}/etc/wx-console.conf ${PREFIX}/etc/wx-console.conf.sample;
+ ${MV} ${PREFIX}/etc/wx-console.conf ${PREFIX}/etc/wx-console.conf.sample; \
${ECHO_CMD} "etc/wx-console.conf.sample" >> ${TMPPLIST}; \
fi
.endif
@@ -170,7 +170,7 @@ post-install:
if [ -f ${PREFIX}/etc/gnome-console.conf.new ]; then \
${ECHO_CMD} "etc/gnome-console.conf.new" >> ${TMPPLIST}; \
elif [ -f ${PREFIX}/etc/gnome-console.conf ]; then \
- ${MV} ${PREFIX}/etc/gnome-console.conf ${PREFIX}/etc/gnome-console.conf.sample;
+ ${MV} ${PREFIX}/etc/gnome-console.conf ${PREFIX}/etc/gnome-console.conf.sample; \
${ECHO_CMD} "etc/gnome-console.conf.sample" >> ${TMPPLIST}; \
fi
.endif # chmod of bsmtp program so bacula can use it with dropped down permissions
@@ -182,7 +182,7 @@ post-install:
if [ -f ${PREFIX}/etc/bacula-$$na.conf.new ]; then \
${ECHO_CMD} "etc/bacula-$$na.conf.new" >> ${TMPPLIST}; \
elif [ -f ${PREFIX}/etc/bacula-$$na.conf ]; then \
- ${MV} ${PREFIX}/etc/bacula-$$na.conf ${PREFIX}/etc/bacula-$$na.sample;
+ ${MV} ${PREFIX}/etc/bacula-$$na.conf ${PREFIX}/etc/bacula-$$na.sample; \
${ECHO_CMD} "etc/bacula-$$na.conf.sample" >> ${TMPPLIST}; \
fi \
done; \