aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/daemontools53/Makefile
diff options
context:
space:
mode:
authornbm <nbm@FreeBSD.org>2000-04-28 05:25:36 +0800
committernbm <nbm@FreeBSD.org>2000-04-28 05:25:36 +0800
commita5c60d2499c9944940656476bd1761936a1ce623 (patch)
tree2cfed848097781ae106d22114e2dda9a1ddc68d3 /sysutils/daemontools53/Makefile
parent80747e975a688632bb35943cd4abac59def14495 (diff)
downloadfreebsd-ports-gnome-a5c60d2499c9944940656476bd1761936a1ce623.tar.gz
freebsd-ports-gnome-a5c60d2499c9944940656476bd1761936a1ce623.tar.zst
freebsd-ports-gnome-a5c60d2499c9944940656476bd1761936a1ce623.zip
Snapshot of daemontools 0.53; without repo-copy, since the history is
safe in the daemontools directory. This is just a snapshot, this port should not be updated to new versions. This is made necessary due to non-backwards-compatible changes to daemontools, and large use of this particular version. Approved by: asami
Diffstat (limited to 'sysutils/daemontools53/Makefile')
-rw-r--r--sysutils/daemontools53/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/daemontools53/Makefile b/sysutils/daemontools53/Makefile
new file mode 100644
index 000000000000..21e1d4d6502c
--- /dev/null
+++ b/sysutils/daemontools53/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: daemontools
+# Date created: 09 June 1998
+# Whom: Dom Mitchell <dom@myrddin.demon.co.uk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= daemontools
+PORTVERSION= 0.53
+CATEGORIES= sysutils
+MASTER_SITES= ftp://koobera.math.uic.edu/www/software/
+
+MAINTAINER= dom@myrddin.demon.co.uk
+
+NO_PACKAGE= Unsure of djb's license
+
+ALL_TARGET= it man
+INSTALL_TARGET= setup
+
+SCRIPTS_ENV= BINOWN="${BINOWN}" BINGRP="${BINGRP}" BINMODE="${BINMODE}" \
+ MANMODE="${MANMODE}" CFLAGS="${CFLAGS}"
+
+MAN1= accustamp.1 cyclog.1 errorsto.1 fifo.1 setuser.1 supervise.1 \
+ svc.1 svstat.1 tailocal.1 testfilelock.1 usually.1
+
+.include <bsd.port.mk>