aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/lookat/Makefile
diff options
context:
space:
mode:
authorfjoe <fjoe@FreeBSD.org>2003-04-28 00:31:05 +0800
committerfjoe <fjoe@FreeBSD.org>2003-04-28 00:31:05 +0800
commit3a0838774c3da20232f215823d17240a73c11914 (patch)
treeabc9f3c241fe5574d2f96b957d13269aa66e7a1e /sysutils/lookat/Makefile
parent1dae165cc0a4924a18c89f8685242513c3e1d7d4 (diff)
downloadfreebsd-ports-gnome-3a0838774c3da20232f215823d17240a73c11914.tar.gz
freebsd-ports-gnome-3a0838774c3da20232f215823d17240a73c11914.tar.zst
freebsd-ports-gnome-3a0838774c3da20232f215823d17240a73c11914.zip
New port: lookat
Lookat is a program to view Un*x text files and manual pages. PR: 51284 Submitted by: Kirill Ponomarew <ponomarew@oberon.net>
Diffstat (limited to 'sysutils/lookat/Makefile')
-rw-r--r--sysutils/lookat/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/sysutils/lookat/Makefile b/sysutils/lookat/Makefile
new file mode 100644
index 000000000000..588638bf6b4a
--- /dev/null
+++ b/sysutils/lookat/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: lookat
+# Date created: Tue Apr 22 15:56:54 CEST 2003
+# Whom: Kirill Ponomarew <ponomarew@oberon.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lookat
+PORTVERSION= 1.3.2
+CATEGORIES= sysutils
+MASTER_SITES= http://staf.patat.org/downloads/
+DISTNAME= ${PORTNAME}_bekijk-${PORTVERSION}
+
+MAINTAINER= ponomarew@oberon.net
+COMMENT= Lookat is a program to view Un*x text files and manual pages
+
+MAN1= lookat.1
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/lookat ${PREFIX}/bin/
+ @${INSTALL_MAN} ${WRKSRC}/lookat.1 ${PREFIX}/man/man1/
+ @${INSTALL_DATA} ${WRKSRC}/lookat.conf ${PREFIX}/etc/lookat.conf
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>