aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/most
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2005-07-06 19:57:21 +0800
committerpav <pav@FreeBSD.org>2005-07-06 19:57:21 +0800
commitb84990defdf9bcfc8f01dcd6060c1e10d3e1b98d (patch)
tree3cebc1e890fec615d4b7ae01b48bfedbcf35706e /sysutils/most
parent104d6947b46e18fda55f6464a7fc3c405b63918e (diff)
downloadfreebsd-ports-gnome-b84990defdf9bcfc8f01dcd6060c1e10d3e1b98d.tar.gz
freebsd-ports-gnome-b84990defdf9bcfc8f01dcd6060c1e10d3e1b98d.tar.zst
freebsd-ports-gnome-b84990defdf9bcfc8f01dcd6060c1e10d3e1b98d.zip
- Fix "Aborted!" messages when entering commands
PR: ports/83016 Submitted by: Kevin Oberman <oberman@es.net>
Diffstat (limited to 'sysutils/most')
-rw-r--r--sysutils/most/Makefile1
-rw-r--r--sysutils/most/files/patch-src-window.c11
2 files changed, 12 insertions, 0 deletions
diff --git a/sysutils/most/Makefile b/sysutils/most/Makefile
index 516b357f8f32..ec5e45bd3be1 100644
--- a/sysutils/most/Makefile
+++ b/sysutils/most/Makefile
@@ -7,6 +7,7 @@
PORTNAME= most
PORTVERSION= 4.10.1
+PORTREVISION= 1
CATEGORIES= misc
MASTER_SITES= ftp://space.mit.edu/pub/davis/most/ \
ftp://ftp.uni-stuttgart.de/pub/unix/misc/slang/most/ \
diff --git a/sysutils/most/files/patch-src-window.c b/sysutils/most/files/patch-src-window.c
new file mode 100644
index 000000000000..27e816aa1caf
--- /dev/null
+++ b/sysutils/most/files/patch-src-window.c
@@ -0,0 +1,11 @@
+--- src/window.c.orig Tue Feb 22 17:19:49 2005
++++ src/window.c Wed Jul 6 13:54:14 2005
+@@ -238,7 +238,7 @@
+
+ int most_read_from_minibuffer(char *prompt, char *what, unsigned int buflen)
+ {
+- int i;
++ int i = 0;
+ char *buf;
+ unsigned int len;
+