aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/p5-Quota/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2001-01-04 07:54:10 +0800
committerwill <will@FreeBSD.org>2001-01-04 07:54:10 +0800
commit43d7bcc414146f58a7881b015b36bc45f5171c2f (patch)
treed43395fd2fab77cdbb564197b4ba3295a72d4beb /sysutils/p5-Quota/Makefile
parent3d16ce58a310cf0202d7b2a234c97e5dfb94a59b (diff)
downloadfreebsd-ports-gnome-43d7bcc414146f58a7881b015b36bc45f5171c2f.tar.gz
freebsd-ports-gnome-43d7bcc414146f58a7881b015b36bc45f5171c2f.tar.zst
freebsd-ports-gnome-43d7bcc414146f58a7881b015b36bc45f5171c2f.zip
Add p5-Quota 1.3, a perl module that provides access to filesystem quotas.
Diffstat (limited to 'sysutils/p5-Quota/Makefile')
-rw-r--r--sysutils/p5-Quota/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/p5-Quota/Makefile b/sysutils/p5-Quota/Makefile
new file mode 100644
index 000000000000..2dea7e68b554
--- /dev/null
+++ b/sysutils/p5-Quota/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Quota
+# Date created: Wed Jan 3 09:06:26 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= Quota
+PORTVERSION= 1.3
+CATEGORIES= sysutils perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Quota
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Quota.3
+
+.include <bsd.port.mk>