aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/perf/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2001-03-31 11:21:48 +0800
committerwill <will@FreeBSD.org>2001-03-31 11:21:48 +0800
commit681573d7c1db1a9025d36810d9e10cb2b1205d1f (patch)
tree8c11f49299b44b6047aee698d0ee2a5dbf9ddc06 /sysutils/perf/Makefile
parent2559658b55c7cfdb321f750126f9e057e80792a7 (diff)
downloadfreebsd-ports-gnome-681573d7c1db1a9025d36810d9e10cb2b1205d1f.tar.gz
freebsd-ports-gnome-681573d7c1db1a9025d36810d9e10cb2b1205d1f.tar.zst
freebsd-ports-gnome-681573d7c1db1a9025d36810d9e10cb2b1205d1f.zip
Add perf 1.5, a xview-based system monitoring tool.
PR: 25631 Submitted by: Tobias Begalke <tobega@spyz.org>
Diffstat (limited to 'sysutils/perf/Makefile')
-rw-r--r--sysutils/perf/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/perf/Makefile b/sysutils/perf/Makefile
new file mode 100644
index 000000000000..f4347aa4fcd6
--- /dev/null
+++ b/sysutils/perf/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: perf
+# Date created: 09 March 2001
+# Whom: Tobias Begalke <tobega@spyz.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= perf
+PORTVERSION= 1.5
+CATEGORIES= sysutils
+MASTER_SITES= http://www.spyz.org/perf/
+
+MAINTAINER= tobega@spyz.org
+
+LIB_DEPENDS= xview.3:${PORTSDIR}/x11-toolkits/xview
+
+USE_IMAKE= yes
+MAN1= perf.1
+XFREE86_HTML_MAN= no
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/perf ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/perf.1 ${PREFIX}/man/man1
+ ${GZIP_CMD} ${PREFIX}/man/man1/perf.1
+
+.include <bsd.port.mk>