aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/ucspi-tcp/Makefile
diff options
context:
space:
mode:
authorvs <vs@FreeBSD.org>2005-02-12 01:40:59 +0800
committervs <vs@FreeBSD.org>2005-02-12 01:40:59 +0800
commit87de366bbf80c8cfa7cae96c4951c9dbbfc349cd (patch)
treecc14a0de6c3b6daae74a8e9ec17f7e0f9a25d2c0 /sysutils/ucspi-tcp/Makefile
parent7deb9ba31cd05783efce4706e6b7a290ffbaf70e (diff)
downloadfreebsd-ports-gnome-87de366bbf80c8cfa7cae96c4951c9dbbfc349cd.tar.gz
freebsd-ports-gnome-87de366bbf80c8cfa7cae96c4951c9dbbfc349cd.tar.zst
freebsd-ports-gnome-87de366bbf80c8cfa7cae96c4951c9dbbfc349cd.zip
- Apply ucspi-rss.diff patch
- Remove FATAL messages from portlint - Bump PORTREVISION PR: ports/68828 Submitted by: Renato Botelho Approved by: maintainer timeout
Diffstat (limited to 'sysutils/ucspi-tcp/Makefile')
-rw-r--r--sysutils/ucspi-tcp/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/sysutils/ucspi-tcp/Makefile b/sysutils/ucspi-tcp/Makefile
index 56c8b3244f64..5224a4e18380 100644
--- a/sysutils/ucspi-tcp/Makefile
+++ b/sysutils/ucspi-tcp/Makefile
@@ -7,10 +7,14 @@
PORTNAME= ucspi-tcp
PORTVERSION= 0.88
+PORTREVISION= 1
CATEGORIES= sysutils net
MASTER_SITES= http://cr.yp.to/ucspi-tcp/
DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
+MAINTAINER= dom@happygiraffe.net
+COMMENT= Command-line tools for building TCP client-server applications
+
.if !defined(WITHOUT_MAN)
MASTER_SITES+= http://smarden.org/pape/djb/manpages/:1
DISTFILES+= ${DISTNAME}-man.tar.gz:1
@@ -20,9 +24,6 @@ MAN1= addcr.1 argv0.1 date@.1 delcr.1 finger@.1 fixcrio.1 \
tcpclient.1 tcprules.1 tcprulescheck.1 tcpserver.1 who@.1
.endif
-MAINTAINER= dom@happygiraffe.net
-COMMENT= Command-line tools for building TCP client-server applications
-
NO_PACKAGE= "Unsure of djb\'s license"
ALL_TARGET= prog install instcheck
@@ -36,11 +37,11 @@ post-configure:
@${ECHO_CMD} ${CC} -s > ${WRKSRC}/conf-ld
do-install:
-.for file in addcr argv0 delcr fixcrio mconnect-io rblsmtpd recordio tcpclient tcprules tcprulescheck tcpserver
- @${INSTALL_PROGRAM} ${WRKSRC}/${file} ${PREFIX}/bin
+.for file_name in addcr argv0 delcr fixcrio mconnect-io rblsmtpd recordio tcpclient tcprules tcprulescheck tcpserver
+ @${INSTALL_PROGRAM} ${WRKSRC}/${file_name} ${PREFIX}/bin
.endfor
-.for file in date@ finger@ http@ mconnect who@ tcpcat
- @${INSTALL_SCRIPT} ${WRKSRC}/${file} ${PREFIX}/bin
+.for file_name in date@ finger@ http@ mconnect who@ tcpcat
+ @${INSTALL_SCRIPT} ${WRKSRC}/${file_name} ${PREFIX}/bin
.endfor
.if !defined(WITHOUT_MAN)
@cd ${WRKSRC}-man; ${INSTALL_MAN} ${MAN1} ${PREFIX}/man/man1/