aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/weedit/Makefile
diff options
context:
space:
mode:
authorehaupt <ehaupt@FreeBSD.org>2013-10-23 15:14:05 +0800
committerehaupt <ehaupt@FreeBSD.org>2013-10-23 15:14:05 +0800
commitce2ec523ad487083181862ec29bcdc97bd66be8a (patch)
tree9336537060dc9a4c473c1bfaeb23ab3533e2371b /sysutils/weedit/Makefile
parentbfbd601122d6fefd268a1ccc987e27b39e5aa214 (diff)
downloadfreebsd-ports-gnome-ce2ec523ad487083181862ec29bcdc97bd66be8a.tar.gz
freebsd-ports-gnome-ce2ec523ad487083181862ec29bcdc97bd66be8a.tar.zst
freebsd-ports-gnome-ce2ec523ad487083181862ec29bcdc97bd66be8a.zip
Support staging.
Diffstat (limited to 'sysutils/weedit/Makefile')
-rw-r--r--sysutils/weedit/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/sysutils/weedit/Makefile b/sysutils/weedit/Makefile
index 307d84e595e3..5e33bbfb1d1f 100644
--- a/sysutils/weedit/Makefile
+++ b/sysutils/weedit/Makefile
@@ -20,7 +20,6 @@ SRCF= crc32 dlink weedit md5
PLIST_FILES= bin/weedit bin/weeditreaddb
-NO_STAGE= yes
do-build:
.for f in ${SRCF}
${CC} ${CFLAGS} -c ${WRKSRC}/${f}.c -o ${WRKSRC}/${f}.o
@@ -30,7 +29,7 @@ do-build:
${SRCF:C/(.*)/${WRKSRC}\/\1.o/}
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_PROGRAM} ${WRKSRC}/weeditreaddb ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/weeditreaddb ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>