aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/wmbsdbatt/Makefile
diff options
context:
space:
mode:
authorerwin <erwin@FreeBSD.org>2004-02-09 17:32:48 +0800
committererwin <erwin@FreeBSD.org>2004-02-09 17:32:48 +0800
commit3861e8540f02d41b5a403192cd22528a00eced24 (patch)
tree0773ff4694acb0c889c7b24ce1815d0ac22700ee /sysutils/wmbsdbatt/Makefile
parent64facdc5ab257dcc352ace4cec1fe0a276cb56fb (diff)
downloadfreebsd-ports-gnome-3861e8540f02d41b5a403192cd22528a00eced24.tar.gz
freebsd-ports-gnome-3861e8540f02d41b5a403192cd22528a00eced24.tar.zst
freebsd-ports-gnome-3861e8540f02d41b5a403192cd22528a00eced24.zip
Add x11/wmbsdbatt, dockapp for monitoring battery usage & temperature
through ACPI.
Diffstat (limited to 'sysutils/wmbsdbatt/Makefile')
-rw-r--r--sysutils/wmbsdbatt/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/sysutils/wmbsdbatt/Makefile b/sysutils/wmbsdbatt/Makefile
new file mode 100644
index 000000000000..5c4868c358d5
--- /dev/null
+++ b/sysutils/wmbsdbatt/Makefile
@@ -0,0 +1,30 @@
+# New ports collection Makefile for: wmbsdbatt
+# Date created: 04 Feb 2004
+# Whom: Josef El-Rayes <josef@FreeBSD.org>
+#
+# $FreeBSD$
+
+PORTNAME= wmbsdbatt
+PORTVERSION= 0.1
+CATEGORIES= sysutils windowmaker
+MASTER_SITES= http://mailbox.univie.ac.at/~le/wmbsdbatt/files/ \
+ http://www.daemon.li/downloads/
+
+MAINTAINER= josef@FreeBSD.org
+COMMENT= "dockapp for battery & temperature monitoring through ACPI"
+
+USE_XLIB = yes
+USE_XPM = yes
+
+PLIST_FILES= bin/wmbsdbatt
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmbsdbatt ${PREFIX}/bin
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 500000
+IGNORE= Does not compile on 4.x
+.endif
+
+.include <bsd.port.post.mk>