aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/wmflame/Makefile
diff options
context:
space:
mode:
authorpetef <petef@FreeBSD.org>2002-05-31 20:47:07 +0800
committerpetef <petef@FreeBSD.org>2002-05-31 20:47:07 +0800
commit53456e0806f04164b4cb9b2f75e05aa1c2fafe58 (patch)
tree91635fb32a2c7958aa19c8f61193d53dcda41a17 /sysutils/wmflame/Makefile
parent3491ae664303f72e900ae5a5b623fa865be7ad93 (diff)
downloadfreebsd-ports-gnome-53456e0806f04164b4cb9b2f75e05aa1c2fafe58.tar.gz
freebsd-ports-gnome-53456e0806f04164b4cb9b2f75e05aa1c2fafe58.tar.zst
freebsd-ports-gnome-53456e0806f04164b4cb9b2f75e05aa1c2fafe58.zip
Add wmflame 0.60, a dockapp that shows the load average as a flame.
PR: 38135 Submitted by: Alexey Dokuchaev <danfe@regency.nsu.ru>
Diffstat (limited to 'sysutils/wmflame/Makefile')
-rw-r--r--sysutils/wmflame/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/wmflame/Makefile b/sysutils/wmflame/Makefile
new file mode 100644
index 000000000000..9e7b328d56b1
--- /dev/null
+++ b/sysutils/wmflame/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: wmflame
+# Date created: 16 May 2002
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmflame
+PORTVERSION= 0.60
+CATEGORIES= sysutils
+MASTER_SITES= http://web.novalis.org/programs/
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/wmflame.app/${PORTNAME}
+USE_GMAKE= yes
+USE_XPM= yes
+USE_X_PREFIX= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmflame ${PREFIX}/bin
+
+.include <bsd.port.mk>