aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/xstow/Makefile
diff options
context:
space:
mode:
authoralane <alane@FreeBSD.org>2003-01-02 00:00:45 +0800
committeralane <alane@FreeBSD.org>2003-01-02 00:00:45 +0800
commit972418babaa5340e80acb02b5dddd6d7d3967826 (patch)
tree2da9dbeb62d941820e4d94a200e15d26fe8e216c /sysutils/xstow/Makefile
parent172b33c9efc975ff6cb1079ecef08850770b32e1 (diff)
downloadfreebsd-ports-gnome-972418babaa5340e80acb02b5dddd6d7d3967826.tar.gz
freebsd-ports-gnome-972418babaa5340e80acb02b5dddd6d7d3967826.tar.zst
freebsd-ports-gnome-972418babaa5340e80acb02b5dddd6d7d3967826.zip
Superset of GNU stow written in C++. Useful if you haven't got perl yet.
Has many enhancements.
Diffstat (limited to 'sysutils/xstow/Makefile')
-rw-r--r--sysutils/xstow/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/xstow/Makefile b/sysutils/xstow/Makefile
new file mode 100644
index 000000000000..31922ba60f44
--- /dev/null
+++ b/sysutils/xstow/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8 -*-mode: makefile-*-
+#
+# New ports collection makefile for: xstow
+# Date created: 2002-12-31
+# Whom: Alan Eldridge <alane@geeksrus.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xstow
+PORTVERSION= 0.4.6
+PORTREVISION= 0
+PORTEPOCH= 0
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR=${PORTNAME}
+
+MAINTAINER= alane@geeksrus.net
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.pre.mk>
+.include <bsd.port.post.mk>
+
+#EOF