aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/xwatch/Makefile
diff options
context:
space:
mode:
authormph <mph@FreeBSD.org>1998-07-18 01:41:20 +0800
committermph <mph@FreeBSD.org>1998-07-18 01:41:20 +0800
commita41defdf214d8156fb673dd1e5da95ffa7b64a49 (patch)
tree121009efe5da3b59d43ce83fa2db2f40799c6a32 /sysutils/xwatch/Makefile
parent69925790c7c9ec67b61f568d305ecab8827ac000 (diff)
downloadfreebsd-ports-gnome-a41defdf214d8156fb673dd1e5da95ffa7b64a49.tar.gz
freebsd-ports-gnome-a41defdf214d8156fb673dd1e5da95ffa7b64a49.tar.zst
freebsd-ports-gnome-a41defdf214d8156fb673dd1e5da95ffa7b64a49.zip
Import of xwatch, a Gtk-based program for watching log files, a
la "tail -f".
Diffstat (limited to 'sysutils/xwatch/Makefile')
-rw-r--r--sysutils/xwatch/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/sysutils/xwatch/Makefile b/sysutils/xwatch/Makefile
new file mode 100644
index 000000000000..342f4db86e22
--- /dev/null
+++ b/sysutils/xwatch/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: xwatch
+# Version required: 0.1.0
+# Date created: 17 July 1998
+# Whom: mph
+#
+# $Id$
+#
+
+DISTNAME= xwatch-0.1.0
+CATEGORIES= sysutils
+MASTER_SITES= http://hem.passagen.se/osk/
+
+MAINTAINER= mph@freebsd.org
+
+LIB_DEPENDS= gtk\\.1:${PORTSDIR}/x11/gtk
+
+GNU_CONFIGURE= yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/xwatch
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/xwatch
+ ${INSTALL_DATA} ${WRKSRC}/doc/TODO ${PREFIX}/share/doc/xwatch
+ ${INSTALL_DATA} ${WRKSRC}/doc/xwatch.test.conf ${PREFIX}/share/doc/xwatch
+.endif
+
+.include <bsd.port.mk>