aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2002-05-14 23:45:53 +0800
committermarcus <marcus@FreeBSD.org>2002-05-14 23:45:53 +0800
commitaff305939eb2837e2ad55e0baaf2914767fc7cff (patch)
treef4480e95cf1a8cc08a534c16bf1c842aac1bb6fe /sysutils
parent58d3aa40b049d2fed7af25b403d453973d452fff (diff)
downloadfreebsd-ports-gnome-aff305939eb2837e2ad55e0baaf2914767fc7cff.tar.gz
freebsd-ports-gnome-aff305939eb2837e2ad55e0baaf2914767fc7cff.tar.zst
freebsd-ports-gnome-aff305939eb2837e2ad55e0baaf2914767fc7cff.zip
Add gnomesystemmonitor after repo copy from gtop. This is the GNOME 2.0
graphical version of top.
Diffstat (limited to 'sysutils')
-rw-r--r--sysutils/gnome-system-monitor/Makefile30
-rw-r--r--sysutils/gnome-system-monitor/distinfo2
-rw-r--r--sysutils/gnome-system-monitor/files/patch-ad32
-rw-r--r--sysutils/gnome-system-monitor/files/patch-configure11
-rw-r--r--sysutils/gnome-system-monitor/files/patch-src_util.c10
-rw-r--r--sysutils/gnome-system-monitor/pkg-comment2
-rw-r--r--sysutils/gnome-system-monitor/pkg-descr2
-rw-r--r--sysutils/gnome-system-monitor/pkg-plist104
-rw-r--r--sysutils/gnomesystemmonitor/Makefile30
-rw-r--r--sysutils/gnomesystemmonitor/distinfo2
-rw-r--r--sysutils/gnomesystemmonitor/files/patch-ad32
-rw-r--r--sysutils/gnomesystemmonitor/files/patch-configure11
-rw-r--r--sysutils/gnomesystemmonitor/files/patch-src_util.c10
-rw-r--r--sysutils/gnomesystemmonitor/pkg-comment2
-rw-r--r--sysutils/gnomesystemmonitor/pkg-descr2
-rw-r--r--sysutils/gnomesystemmonitor/pkg-plist104
16 files changed, 200 insertions, 186 deletions
diff --git a/sysutils/gnome-system-monitor/Makefile b/sysutils/gnome-system-monitor/Makefile
index e9d0d3b18523..f5daab730521 100644
--- a/sysutils/gnome-system-monitor/Makefile
+++ b/sysutils/gnome-system-monitor/Makefile
@@ -1,29 +1,33 @@
-# New ports collection makefile for: gtop
-# Date created: 28 September 1998
-# Whom: Yukihiro Nakai <Nakai@technologist.com>
+# New ports collection makefile for: gnomesystemmonitor
+# Date created: 09 May 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
#
-PORTNAME= gtop
-PORTVERSION= 1.0.13
-PORTREVISION= 1
+PORTNAME= gnomesystemmonitor
+PORTVERSION= 1.1.6
CATEGORIES= sysutils gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= stable/sources/gtop
+MASTER_SITE_SUBDIR= pre-gnome2/releases/gnome-2.0-desktop-20020501
+DISTNAME= gnome-system-monitor-${PORTVERSION}
+DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
-BUILD_DEPENDS= msgfmt-old:${PORTSDIR}/devel/gettext-old
-LIB_DEPENDS= gtop.1:${PORTSDIR}/devel/libgtop
+LIB_DEPENDS= gnomeui-2.0:${PORTSDIR}/x11-toolkits/libgnomeui \
+ gtop-2.0.2:${PORTSDIR}/devel/libgtop2 \
+ wnck-1.2:${PORTSDIR}/x11-toolkits/libwnck
+USE_BZIP2= yes
USE_X_PREFIX= yes
-USE_GNOME= yes
+USE_GMAKE= yes
USE_LIBTOOL= yes
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
+ --datadir=${PREFIX}/share/gnome
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib" \
- MSGFMT="${LOCALBASE}/bin/msgfmt-old" \
- XGETTEXT="${LOCALBASE}/bin/xgettext-old"
+ LIBS="-L${LOCALBASE}/lib -lutil"
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
diff --git a/sysutils/gnome-system-monitor/distinfo b/sysutils/gnome-system-monitor/distinfo
index 0124fc30435a..99918ccc16df 100644
--- a/sysutils/gnome-system-monitor/distinfo
+++ b/sysutils/gnome-system-monitor/distinfo
@@ -1 +1 @@
-MD5 (gtop-1.0.13.tar.gz) = 4580801db3c87784b25f46a5bf1f5aba
+MD5 (gnome2/gnome-system-monitor-1.1.6.tar.bz2) = e3ae3f26951d4863e3035646f4187459
diff --git a/sysutils/gnome-system-monitor/files/patch-ad b/sysutils/gnome-system-monitor/files/patch-ad
deleted file mode 100644
index b94b21823f77..000000000000
--- a/sysutils/gnome-system-monitor/files/patch-ad
+++ /dev/null
@@ -1,32 +0,0 @@
---- main.c.orig Mon May 22 13:25:21 2000
-+++ main.c Sun Aug 6 21:01:42 2000
-@@ -33,6 +33,8 @@
- #include <gnome.h>
- #include <libgnomeui/gnome-window-icon.h>
-
-+#include <floatingpoint.h>
-+
- #include <glibtop/close.h>
-
- #include <locale.h>
-@@ -206,6 +208,8 @@
- poptContext ctx;
- const char **args;
-
-+ fpsetmask (fpgetmask() & ~(FP_X_DZ|FP_X_INV));
-+
- setlocale (LC_ALL, "");
- bindtextdomain (PACKAGE, GNOMELOCALEDIR);
- textdomain (PACKAGE);
-@@ -295,6 +299,11 @@
- gtop_properties.global.show_toolbar);
- gnome_config_sync ();
- }
-+
-+#ifndef __alpha__
-+ fpresetsticky (FP_X_DZ|FP_X_INV);
-+#endif
-+ fpsetmask (FP_X_DZ|FP_X_INV);
-
- return 0;
- }
diff --git a/sysutils/gnome-system-monitor/files/patch-configure b/sysutils/gnome-system-monitor/files/patch-configure
new file mode 100644
index 000000000000..d7394f6098ab
--- /dev/null
+++ b/sysutils/gnome-system-monitor/files/patch-configure
@@ -0,0 +1,11 @@
+--- configure.orig Thu May 9 01:13:38 2002
++++ configure Thu May 9 01:14:02 2002
+@@ -3252,7 +3252,7 @@
+ echo "${ECHO_T}Using $GCONF_SCHEMA_FILE_DIR as install directory for schema files" >&6
+
+ cat >>confdefs.h <<EOF
+-#define GNOME_ICONDIR "${prefix}/share/pixmaps"
++#define GNOME_ICONDIR "${datadir}/pixmaps"
+ EOF
+
+ ALL_LINGUAS="da de es fr gl it ko ja lv ms no pl pt ru sk sl sv tr uk zh_CN zh_TW"
diff --git a/sysutils/gnome-system-monitor/files/patch-src_util.c b/sysutils/gnome-system-monitor/files/patch-src_util.c
new file mode 100644
index 000000000000..b7e262b0c599
--- /dev/null
+++ b/sysutils/gnome-system-monitor/files/patch-src_util.c
@@ -0,0 +1,10 @@
+--- src/util.c.orig Thu May 9 01:16:48 2002
++++ src/util.c Thu May 9 01:17:13 2002
+@@ -16,6 +16,7 @@
+
+ #ifdef __FreeBSD__
+ # include <errno.h>
++# include <termios.h>
+ # include <libutil.h>
+ #endif
+
diff --git a/sysutils/gnome-system-monitor/pkg-comment b/sysutils/gnome-system-monitor/pkg-comment
index f08d391b296f..097ce268b0f8 100644
--- a/sysutils/gnome-system-monitor/pkg-comment
+++ b/sysutils/gnome-system-monitor/pkg-comment
@@ -1 +1 @@
-GNOME system moniter program
+GNOME 2.0 system monitor program
diff --git a/sysutils/gnome-system-monitor/pkg-descr b/sysutils/gnome-system-monitor/pkg-descr
index f08d391b296f..40caee6476d9 100644
--- a/sysutils/gnome-system-monitor/pkg-descr
+++ b/sysutils/gnome-system-monitor/pkg-descr
@@ -1 +1 @@
-GNOME system moniter program
+GNOME 2.0 system monitor program.
diff --git a/sysutils/gnome-system-monitor/pkg-plist b/sysutils/gnome-system-monitor/pkg-plist
index af3cbf5b6ee5..e586f8dcf913 100644
--- a/sysutils/gnome-system-monitor/pkg-plist
+++ b/sysutils/gnome-system-monitor/pkg-plist
@@ -1,45 +1,59 @@
-bin/gtop
-share/gnome/apps/System/gtop.desktop
-share/gnome/gtoprc
-share/gnome/help/gtop/C/figs/gtop-fs-1.png
-share/gnome/help/gtop/C/figs/gtop-fs-2.png
-share/gnome/help/gtop/C/figs/gtop-mem.png
-share/gnome/help/gtop/C/figs/gtop-pic-bottom.png
-share/gnome/help/gtop/C/figs/gtop-pic-main.png
-share/gnome/help/gtop/C/figs/gtop-pic-middle.png
-share/gnome/help/gtop/C/figs/gtop-pic-top.png
-share/gnome/help/gtop/C/figs/gtop-prefs.png
-share/gnome/help/gtop/C/figs/gtop-proc.png
-share/gnome/help/gtop/C/topic.dat
-share/gnome/pixmaps/gnome-gtop.png
-share/locale/az/LC_MESSAGES/gtop.mo
-share/locale/ca/LC_MESSAGES/gtop.mo
-share/locale/cs/LC_MESSAGES/gtop.mo
-share/locale/da/LC_MESSAGES/gtop.mo
-share/locale/de/LC_MESSAGES/gtop.mo
-share/locale/el/LC_MESSAGES/gtop.mo
-share/locale/es/LC_MESSAGES/gtop.mo
-share/locale/fr/LC_MESSAGES/gtop.mo
-share/locale/ga/LC_MESSAGES/gtop.mo
-share/locale/gl/LC_MESSAGES/gtop.mo
-share/locale/hu/LC_MESSAGES/gtop.mo
-share/locale/it/LC_MESSAGES/gtop.mo
-share/locale/ja/LC_MESSAGES/gtop.mo
-share/locale/ko/LC_MESSAGES/gtop.mo
-share/locale/lt/LC_MESSAGES/gtop.mo
-share/locale/no/LC_MESSAGES/gtop.mo
-share/locale/pl/LC_MESSAGES/gtop.mo
-share/locale/pt/LC_MESSAGES/gtop.mo
-share/locale/pt_BR/LC_MESSAGES/gtop.mo
-share/locale/ro/LC_MESSAGES/gtop.mo
-share/locale/ru/LC_MESSAGES/gtop.mo
-share/locale/sk/LC_MESSAGES/gtop.mo
-share/locale/sl/LC_MESSAGES/gtop.mo
-share/locale/sv/LC_MESSAGES/gtop.mo
-share/locale/tr/LC_MESSAGES/gtop.mo
-share/locale/uk/LC_MESSAGES/gtop.mo
-share/locale/zh_CN.GB2312/LC_MESSAGES/gtop.mo
-share/locale/zh_TW.Big5/LC_MESSAGES/gtop.mo
-@dirrm share/gnome/help/gtop/C/figs
-@dirrm share/gnome/help/gtop/C
-@dirrm share/gnome/help/gtop
+bin/gnome-system-monitor
+etc/gconf/gconf.xml.defaults/apps/procman/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/procman/disktree/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/procman/memmapstree/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/procman/proctree/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/procman/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/procman/disktree/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/procman/memmapstree/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/procman/proctree/%gconf.xml
+etc/gconf/schemas/gnome-system-monitor.schemas
+share/gnome/applications/gnome-system-monitor.desktop
+share/gnome/help/procman/C/figures/addColumn.png
+share/gnome/help/procman/C/figures/changePriority.png
+share/gnome/help/procman/C/figures/colorPanel.png
+share/gnome/help/procman/C/figures/columnContextMenu.png
+share/gnome/help/procman/C/figures/memoryMaps.png
+share/gnome/help/procman/C/figures/moreInfo.png
+share/gnome/help/procman/C/figures/processListing.png
+share/gnome/help/procman/C/figures/sortButton.png
+share/gnome/help/procman/C/figures/sortMenu.png
+share/gnome/help/procman/C/figures/sortMenu2.png
+share/gnome/help/procman/C/figures/systemMonitor.png
+share/gnome/help/procman/C/figures/viewMenu.png
+share/gnome/help/procman/C/legal.xml
+share/gnome/help/procman/C/procman.xml
+share/gnome/omf/gnome-core/procman-C.omf
+share/gnome/pixmaps/procman.png
+share/locale/da/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/de/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/es/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/fr/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/gl/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/it/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/ja/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/ko/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/lv/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/ms/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/no/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/pl/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/pt/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/ru/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/sk/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/sl/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/sv/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/tr/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/uk/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/zh_CN/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/zh_TW/LC_MESSAGES/gnome-system-monitor.mo
+@dirrm share/gnome/help/procman/C/figures
+@dirrm share/gnome/help/procman/C
+@dirrm share/gnome/help/procman
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/procman/proctree
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/procman/memmapstree
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/procman/disktree
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/procman
+@dirrm etc/gconf/gconf.xml.defaults/apps/procman/proctree
+@dirrm etc/gconf/gconf.xml.defaults/apps/procman/memmapstree
+@dirrm etc/gconf/gconf.xml.defaults/apps/procman/disktree
+@dirrm etc/gconf/gconf.xml.defaults/apps/procman
diff --git a/sysutils/gnomesystemmonitor/Makefile b/sysutils/gnomesystemmonitor/Makefile
index e9d0d3b18523..f5daab730521 100644
--- a/sysutils/gnomesystemmonitor/Makefile
+++ b/sysutils/gnomesystemmonitor/Makefile
@@ -1,29 +1,33 @@
-# New ports collection makefile for: gtop
-# Date created: 28 September 1998
-# Whom: Yukihiro Nakai <Nakai@technologist.com>
+# New ports collection makefile for: gnomesystemmonitor
+# Date created: 09 May 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
#
-PORTNAME= gtop
-PORTVERSION= 1.0.13
-PORTREVISION= 1
+PORTNAME= gnomesystemmonitor
+PORTVERSION= 1.1.6
CATEGORIES= sysutils gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= stable/sources/gtop
+MASTER_SITE_SUBDIR= pre-gnome2/releases/gnome-2.0-desktop-20020501
+DISTNAME= gnome-system-monitor-${PORTVERSION}
+DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
-BUILD_DEPENDS= msgfmt-old:${PORTSDIR}/devel/gettext-old
-LIB_DEPENDS= gtop.1:${PORTSDIR}/devel/libgtop
+LIB_DEPENDS= gnomeui-2.0:${PORTSDIR}/x11-toolkits/libgnomeui \
+ gtop-2.0.2:${PORTSDIR}/devel/libgtop2 \
+ wnck-1.2:${PORTSDIR}/x11-toolkits/libwnck
+USE_BZIP2= yes
USE_X_PREFIX= yes
-USE_GNOME= yes
+USE_GMAKE= yes
USE_LIBTOOL= yes
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
+ --datadir=${PREFIX}/share/gnome
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib" \
- MSGFMT="${LOCALBASE}/bin/msgfmt-old" \
- XGETTEXT="${LOCALBASE}/bin/xgettext-old"
+ LIBS="-L${LOCALBASE}/lib -lutil"
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
diff --git a/sysutils/gnomesystemmonitor/distinfo b/sysutils/gnomesystemmonitor/distinfo
index 0124fc30435a..99918ccc16df 100644
--- a/sysutils/gnomesystemmonitor/distinfo
+++ b/sysutils/gnomesystemmonitor/distinfo
@@ -1 +1 @@
-MD5 (gtop-1.0.13.tar.gz) = 4580801db3c87784b25f46a5bf1f5aba
+MD5 (gnome2/gnome-system-monitor-1.1.6.tar.bz2) = e3ae3f26951d4863e3035646f4187459
diff --git a/sysutils/gnomesystemmonitor/files/patch-ad b/sysutils/gnomesystemmonitor/files/patch-ad
deleted file mode 100644
index b94b21823f77..000000000000
--- a/sysutils/gnomesystemmonitor/files/patch-ad
+++ /dev/null
@@ -1,32 +0,0 @@
---- main.c.orig Mon May 22 13:25:21 2000
-+++ main.c Sun Aug 6 21:01:42 2000
-@@ -33,6 +33,8 @@
- #include <gnome.h>
- #include <libgnomeui/gnome-window-icon.h>
-
-+#include <floatingpoint.h>
-+
- #include <glibtop/close.h>
-
- #include <locale.h>
-@@ -206,6 +208,8 @@
- poptContext ctx;
- const char **args;
-
-+ fpsetmask (fpgetmask() & ~(FP_X_DZ|FP_X_INV));
-+
- setlocale (LC_ALL, "");
- bindtextdomain (PACKAGE, GNOMELOCALEDIR);
- textdomain (PACKAGE);
-@@ -295,6 +299,11 @@
- gtop_properties.global.show_toolbar);
- gnome_config_sync ();
- }
-+
-+#ifndef __alpha__
-+ fpresetsticky (FP_X_DZ|FP_X_INV);
-+#endif
-+ fpsetmask (FP_X_DZ|FP_X_INV);
-
- return 0;
- }
diff --git a/sysutils/gnomesystemmonitor/files/patch-configure b/sysutils/gnomesystemmonitor/files/patch-configure
new file mode 100644
index 000000000000..d7394f6098ab
--- /dev/null
+++ b/sysutils/gnomesystemmonitor/files/patch-configure
@@ -0,0 +1,11 @@
+--- configure.orig Thu May 9 01:13:38 2002
++++ configure Thu May 9 01:14:02 2002
+@@ -3252,7 +3252,7 @@
+ echo "${ECHO_T}Using $GCONF_SCHEMA_FILE_DIR as install directory for schema files" >&6
+
+ cat >>confdefs.h <<EOF
+-#define GNOME_ICONDIR "${prefix}/share/pixmaps"
++#define GNOME_ICONDIR "${datadir}/pixmaps"
+ EOF
+
+ ALL_LINGUAS="da de es fr gl it ko ja lv ms no pl pt ru sk sl sv tr uk zh_CN zh_TW"
diff --git a/sysutils/gnomesystemmonitor/files/patch-src_util.c b/sysutils/gnomesystemmonitor/files/patch-src_util.c
new file mode 100644
index 000000000000..b7e262b0c599
--- /dev/null
+++ b/sysutils/gnomesystemmonitor/files/patch-src_util.c
@@ -0,0 +1,10 @@
+--- src/util.c.orig Thu May 9 01:16:48 2002
++++ src/util.c Thu May 9 01:17:13 2002
+@@ -16,6 +16,7 @@
+
+ #ifdef __FreeBSD__
+ # include <errno.h>
++# include <termios.h>
+ # include <libutil.h>
+ #endif
+
diff --git a/sysutils/gnomesystemmonitor/pkg-comment b/sysutils/gnomesystemmonitor/pkg-comment
index f08d391b296f..097ce268b0f8 100644
--- a/sysutils/gnomesystemmonitor/pkg-comment
+++ b/sysutils/gnomesystemmonitor/pkg-comment
@@ -1 +1 @@
-GNOME system moniter program
+GNOME 2.0 system monitor program
diff --git a/sysutils/gnomesystemmonitor/pkg-descr b/sysutils/gnomesystemmonitor/pkg-descr
index f08d391b296f..40caee6476d9 100644
--- a/sysutils/gnomesystemmonitor/pkg-descr
+++ b/sysutils/gnomesystemmonitor/pkg-descr
@@ -1 +1 @@
-GNOME system moniter program
+GNOME 2.0 system monitor program.
diff --git a/sysutils/gnomesystemmonitor/pkg-plist b/sysutils/gnomesystemmonitor/pkg-plist
index af3cbf5b6ee5..e586f8dcf913 100644
--- a/sysutils/gnomesystemmonitor/pkg-plist
+++ b/sysutils/gnomesystemmonitor/pkg-plist
@@ -1,45 +1,59 @@
-bin/gtop
-share/gnome/apps/System/gtop.desktop
-share/gnome/gtoprc
-share/gnome/help/gtop/C/figs/gtop-fs-1.png
-share/gnome/help/gtop/C/figs/gtop-fs-2.png
-share/gnome/help/gtop/C/figs/gtop-mem.png
-share/gnome/help/gtop/C/figs/gtop-pic-bottom.png
-share/gnome/help/gtop/C/figs/gtop-pic-main.png
-share/gnome/help/gtop/C/figs/gtop-pic-middle.png
-share/gnome/help/gtop/C/figs/gtop-pic-top.png
-share/gnome/help/gtop/C/figs/gtop-prefs.png
-share/gnome/help/gtop/C/figs/gtop-proc.png
-share/gnome/help/gtop/C/topic.dat
-share/gnome/pixmaps/gnome-gtop.png
-share/locale/az/LC_MESSAGES/gtop.mo
-share/locale/ca/LC_MESSAGES/gtop.mo
-share/locale/cs/LC_MESSAGES/gtop.mo
-share/locale/da/LC_MESSAGES/gtop.mo
-share/locale/de/LC_MESSAGES/gtop.mo
-share/locale/el/LC_MESSAGES/gtop.mo
-share/locale/es/LC_MESSAGES/gtop.mo
-share/locale/fr/LC_MESSAGES/gtop.mo
-share/locale/ga/LC_MESSAGES/gtop.mo
-share/locale/gl/LC_MESSAGES/gtop.mo
-share/locale/hu/LC_MESSAGES/gtop.mo
-share/locale/it/LC_MESSAGES/gtop.mo
-share/locale/ja/LC_MESSAGES/gtop.mo
-share/locale/ko/LC_MESSAGES/gtop.mo
-share/locale/lt/LC_MESSAGES/gtop.mo
-share/locale/no/LC_MESSAGES/gtop.mo
-share/locale/pl/LC_MESSAGES/gtop.mo
-share/locale/pt/LC_MESSAGES/gtop.mo
-share/locale/pt_BR/LC_MESSAGES/gtop.mo
-share/locale/ro/LC_MESSAGES/gtop.mo
-share/locale/ru/LC_MESSAGES/gtop.mo
-share/locale/sk/LC_MESSAGES/gtop.mo
-share/locale/sl/LC_MESSAGES/gtop.mo
-share/locale/sv/LC_MESSAGES/gtop.mo
-share/locale/tr/LC_MESSAGES/gtop.mo
-share/locale/uk/LC_MESSAGES/gtop.mo
-share/locale/zh_CN.GB2312/LC_MESSAGES/gtop.mo
-share/locale/zh_TW.Big5/LC_MESSAGES/gtop.mo
-@dirrm share/gnome/help/gtop/C/figs
-@dirrm share/gnome/help/gtop/C
-@dirrm share/gnome/help/gtop
+bin/gnome-system-monitor
+etc/gconf/gconf.xml.defaults/apps/procman/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/procman/disktree/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/procman/memmapstree/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/procman/proctree/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/procman/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/procman/disktree/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/procman/memmapstree/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/procman/proctree/%gconf.xml
+etc/gconf/schemas/gnome-system-monitor.schemas
+share/gnome/applications/gnome-system-monitor.desktop
+share/gnome/help/procman/C/figures/addColumn.png
+share/gnome/help/procman/C/figures/changePriority.png
+share/gnome/help/procman/C/figures/colorPanel.png
+share/gnome/help/procman/C/figures/columnContextMenu.png
+share/gnome/help/procman/C/figures/memoryMaps.png
+share/gnome/help/procman/C/figures/moreInfo.png
+share/gnome/help/procman/C/figures/processListing.png
+share/gnome/help/procman/C/figures/sortButton.png
+share/gnome/help/procman/C/figures/sortMenu.png
+share/gnome/help/procman/C/figures/sortMenu2.png
+share/gnome/help/procman/C/figures/systemMonitor.png
+share/gnome/help/procman/C/figures/viewMenu.png
+share/gnome/help/procman/C/legal.xml
+share/gnome/help/procman/C/procman.xml
+share/gnome/omf/gnome-core/procman-C.omf
+share/gnome/pixmaps/procman.png
+share/locale/da/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/de/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/es/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/fr/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/gl/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/it/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/ja/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/ko/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/lv/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/ms/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/no/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/pl/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/pt/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/ru/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/sk/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/sl/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/sv/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/tr/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/uk/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/zh_CN/LC_MESSAGES/gnome-system-monitor.mo
+share/locale/zh_TW/LC_MESSAGES/gnome-system-monitor.mo
+@dirrm share/gnome/help/procman/C/figures
+@dirrm share/gnome/help/procman/C
+@dirrm share/gnome/help/procman
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/procman/proctree
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/procman/memmapstree
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/procman/disktree
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/procman
+@dirrm etc/gconf/gconf.xml.defaults/apps/procman/proctree
+@dirrm etc/gconf/gconf.xml.defaults/apps/procman/memmapstree
+@dirrm etc/gconf/gconf.xml.defaults/apps/procman/disktree
+@dirrm etc/gconf/gconf.xml.defaults/apps/procman