aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/chpp
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-09-29 16:07:47 +0800
committerijliao <ijliao@FreeBSD.org>2002-09-29 16:07:47 +0800
commite192667b15b8f0e87286ddfcfc7298e1d9342dea (patch)
tree0dc4a3b30902b2f47b536be78e219b125441c267 /textproc/chpp
parent21235fc28e9a76b3ba4673f6fc9c0313cb4e1727 (diff)
downloadfreebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.tar.gz
freebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.tar.zst
freebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.zip
find->${FIND},xargs->${XARGS}
PR: 40791 Submitted by: Simon 'corecode' Schubert <corecode@corecode.ath.cx>
Diffstat (limited to 'textproc/chpp')
-rw-r--r--textproc/chpp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/textproc/chpp/Makefile b/textproc/chpp/Makefile
index b0289c1fc867..ab02c3c6833d 100644
--- a/textproc/chpp/Makefile
+++ b/textproc/chpp/Makefile
@@ -21,8 +21,8 @@ post-install:
@${MKDIR} ${EXAMPLES_DIR}
${TAR} -C ${WRKSRC}/test -cf - . | \
${TAR} -C ${EXAMPLES_DIR} --unlink -xf -
- @find ${EXAMPLES_DIR} | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
- @find ${EXAMPLES_DIR} -type f | xargs ${CHMOD} ${SHAREMODE}
+ @${FIND} ${EXAMPLES_DIR} | ${XARGS} ${CHOWN} ${SHAREOWN}:${SHAREGRP}
+ @${FIND} ${EXAMPLES_DIR} -type f | ${XARGS} ${CHMOD} ${SHAREMODE}
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
.for file in AUTHORS NEWS README