aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/coco
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
commit99ccbb6b71b7698a171b47b4acb288b8115e0a5b (patch)
tree8539a8273e773aa9e7e4c8e20ed94e1cbb1e2352 /textproc/coco
parentf32647514bf03eb1a573982c5d55b2d3188a2e39 (diff)
downloadfreebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.gz
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.zst
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'textproc/coco')
-rw-r--r--textproc/coco/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/textproc/coco/Makefile b/textproc/coco/Makefile
index 7b69f815d5a4..0d0e9319041e 100644
--- a/textproc/coco/Makefile
+++ b/textproc/coco/Makefile
@@ -40,7 +40,7 @@ pre-patch:
# delete dust files before build
pre-build:
- find ${WRKSRC} \( -name \*.orig -o -name \*~ \) -exec ${RM} -f \{} \;
+ ${FIND} ${WRKSRC} \( -name \*.orig -o -name \*~ \) -exec ${RM} -f \{} \;
${RM} -f ${WRKSRC}/etc/DOC* ${WRKSRC}/src/emacs ${WRKSRC}/src/emacs-${EMACS_VERSION}.*
.include <bsd.port.mk>