aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/ctpp/Makefile
diff options
context:
space:
mode:
authorsem <sem@FreeBSD.org>2004-07-26 20:32:51 +0800
committersem <sem@FreeBSD.org>2004-07-26 20:32:51 +0800
commit030cd8c2e77d4de2a09bbb4e1b8dccc76a315605 (patch)
tree4773117474247d8359cfabd9602fe243e8832631 /textproc/ctpp/Makefile
parenta5ad9e90cbf35314354c973a521c47a815a92820 (diff)
downloadfreebsd-ports-gnome-030cd8c2e77d4de2a09bbb4e1b8dccc76a315605.tar.gz
freebsd-ports-gnome-030cd8c2e77d4de2a09bbb4e1b8dccc76a315605.tar.zst
freebsd-ports-gnome-030cd8c2e77d4de2a09bbb4e1b8dccc76a315605.zip
This is a simple set of C++ classes which allow to use
templates like perl module HTML::Template PR: ports/69277 Submitted by: Andrei V. Shetuhin <shetuhin@corp.mail.ru>
Diffstat (limited to 'textproc/ctpp/Makefile')
-rw-r--r--textproc/ctpp/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/textproc/ctpp/Makefile b/textproc/ctpp/Makefile
new file mode 100644
index 000000000000..fb8caf5484fd
--- /dev/null
+++ b/textproc/ctpp/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: ctpp
+# Date created: 19 July 2004
+# Whom: shetuhin@corp.mail.ru (Andrei V. Shetuhin)
+#
+# $FreeBSD$
+#
+
+PORTNAME= ctpp
+PORTVERSION= 1.0
+CATEGORIES= textproc devel
+MASTER_SITES= http://www.reki.ru/products/ctpp/
+
+MAINTAINER= shetuhin@corp.mail.ru
+COMMENT= C++ library to use templates in C/C++ projects
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>