aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/gaspell/Makefile
diff options
context:
space:
mode:
authorade <ade@FreeBSD.org>2000-02-18 10:18:36 +0800
committerade <ade@FreeBSD.org>2000-02-18 10:18:36 +0800
commitfc51db141fbbfcf0f31708ff21804d61e6510b55 (patch)
treee0ea670e9c47367f587f0cfaed9a51685e8ec631 /textproc/gaspell/Makefile
parent17ecbd4ca2e88d6ea78c82f74d4351bc02211bd5 (diff)
downloadfreebsd-ports-gnome-fc51db141fbbfcf0f31708ff21804d61e6510b55.tar.gz
freebsd-ports-gnome-fc51db141fbbfcf0f31708ff21804d61e6510b55.tar.zst
freebsd-ports-gnome-fc51db141fbbfcf0f31708ff21804d61e6510b55.zip
Add gaspell, a GNOME front-end to textproc/aspell
Diffstat (limited to 'textproc/gaspell/Makefile')
-rw-r--r--textproc/gaspell/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/gaspell/Makefile b/textproc/gaspell/Makefile
new file mode 100644
index 000000000000..109d66e8b96b
--- /dev/null
+++ b/textproc/gaspell/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gaspell
+# Version required: 0.29.1
+# Date created: 17th February 2000
+# Whom: Ade Lovett <ade@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= gaspell-.29.1
+PKGNAME= gaspell-0.29.1
+CATEGORIES= textproc gnome
+MASTER_SITES= http://aspell.sourceforge.net/
+
+MAINTAINER= ade@FreeBSD.org
+
+LIB_DEPENDS= gnome.3:${PORTSDIR}/x11/gnomelibs
+RUN_DEPENDS= ${LOCALBASE}/bin/aspell:${PORTSDIR}/textproc/aspell
+
+USE_NEWGCC= yes
+ALL_TARGET= gaspell
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/gaspell ${PREFIX}/bin
+
+.include <bsd.port.mk>