aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/gdict/Makefile
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>1999-07-22 21:14:20 +0800
committerkris <kris@FreeBSD.org>1999-07-22 21:14:20 +0800
commit1bad61a68b65c1dec304db88c0bc1be4e15d57e5 (patch)
tree96fbcc350f4e21b51d36e47ebaf7baf77dab720a /textproc/gdict/Makefile
parenta558fb087c1b2088f1dbc5d8ceea5ad648f234d7 (diff)
downloadfreebsd-ports-gnome-1bad61a68b65c1dec304db88c0bc1be4e15d57e5.tar.gz
freebsd-ports-gnome-1bad61a68b65c1dec304db88c0bc1be4e15d57e5.tar.zst
freebsd-ports-gnome-1bad61a68b65c1dec304db88c0bc1be4e15d57e5.zip
GTK app which queries a dictionary server and returns a word definition.
Based on dict. PR: 12694 Submitted by: domi@saargate.de
Diffstat (limited to 'textproc/gdict/Makefile')
-rw-r--r--textproc/gdict/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/textproc/gdict/Makefile b/textproc/gdict/Makefile
new file mode 100644
index 000000000000..1f02c346f629
--- /dev/null
+++ b/textproc/gdict/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: gdict
+# Version required: 0.7
+# Date created: Sun Jul 18 1999
+# Whom: domi@saargate.de
+#
+# $Id: Makefile,v 1.1.1.1 1999/06/09 01:54:51 steve Exp $
+#
+
+DISTNAME= gdict-0.7
+CATEGORIES= textproc
+MASTER_SITES= http://www.psilord.com/code/gdict/
+
+MAINTAINER= domi@saargate.de
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gdict ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/dict ${PREFIX}/bin
+
+.include <bsd.port.mk>