aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/html2fo/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-07-31 01:02:15 +0800
committerijliao <ijliao@FreeBSD.org>2001-07-31 01:02:15 +0800
commitf7dc7c04321f07766776513f591a45e67268a738 (patch)
treed9369c80bad42ca470883ef17c17dd35fc3e2487 /textproc/html2fo/Makefile
parentd5e1236c53dee827ed4b614c86344e351ba377b6 (diff)
downloadfreebsd-ports-gnome-f7dc7c04321f07766776513f591a45e67268a738.tar.gz
freebsd-ports-gnome-f7dc7c04321f07766776513f591a45e67268a738.tar.zst
freebsd-ports-gnome-f7dc7c04321f07766776513f591a45e67268a738.zip
add html2fo
html to xsl:fo converter
Diffstat (limited to 'textproc/html2fo/Makefile')
-rw-r--r--textproc/html2fo/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/html2fo/Makefile b/textproc/html2fo/Makefile
new file mode 100644
index 000000000000..eca374d4245a
--- /dev/null
+++ b/textproc/html2fo/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: html2fo
+# Date created: Jul 30, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= html2fo
+PORTVERSION= 0.3
+CATEGORIES= textproc
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+post-patch:
+ @${PERL} -pi -e "s,^CC,#CC,g ; \
+ s,^CFLAGS,#CFLAGS,g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/html2fo ${PREFIX}/bin
+
+.include <bsd.port.mk>