aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/libxml2/Makefile
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>1998-10-10 21:48:53 +0800
committervanilla <vanilla@FreeBSD.org>1998-10-10 21:48:53 +0800
commit41d54b187d3967103504a447f79bfe06d6a2e220 (patch)
treec1c164c153b4b3eaabf0b387ee7604ddb4707b99 /textproc/libxml2/Makefile
parent81e6a628c27c12644ad94c86a2448daeef506eec (diff)
downloadfreebsd-ports-gnome-41d54b187d3967103504a447f79bfe06d6a2e220.tar.gz
freebsd-ports-gnome-41d54b187d3967103504a447f79bfe06d6a2e220.tar.zst
freebsd-ports-gnome-41d54b187d3967103504a447f79bfe06d6a2e220.zip
Import XML parser library.
PR: ports/8227 Submitted by: <nakai@technologist.com>
Diffstat (limited to 'textproc/libxml2/Makefile')
-rw-r--r--textproc/libxml2/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/textproc/libxml2/Makefile b/textproc/libxml2/Makefile
new file mode 100644
index 000000000000..b5208c748b21
--- /dev/null
+++ b/textproc/libxml2/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: libxml
+# Version required: 0.30
+# Date created: 28 September 1998
+# Whom: Yukihiro Nakai <Nakai@technologist.com>
+#
+# $Id$
+#
+
+DISTNAME= libxml-0.30
+CATEGORIES= textproc
+MASTER_SITES= ftp://ftp.jimpick.com/pub/mirrors/gnome/sources/ \
+ ftp://ftp.gnome.org/pub/GNOME/sources/
+
+MAINTAINER= Nakai@technologist.com
+
+GNU_CONFIGURE= yes
+
+post-install:
+ @${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>