aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/nltk/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2003-11-03 23:42:33 +0800
committerijliao <ijliao@FreeBSD.org>2003-11-03 23:42:33 +0800
commitada4b666d2e700ae423f22b42ace1fad6bb9ba1d (patch)
treec4647434774e038a0cacd7578526b98ea8dff171 /textproc/nltk/Makefile
parent84e686060c5c54b7d79c3422953aa1fac1f15cf6 (diff)
downloadfreebsd-ports-gnome-ada4b666d2e700ae423f22b42ace1fad6bb9ba1d.tar.gz
freebsd-ports-gnome-ada4b666d2e700ae423f22b42ace1fad6bb9ba1d.tar.zst
freebsd-ports-gnome-ada4b666d2e700ae423f22b42ace1fad6bb9ba1d.zip
add nltk 1.1
Natural language toolkit written in python PR: 58745 Submitted by: Cheng-Lung Sung <clsung@dragon2.net>
Diffstat (limited to 'textproc/nltk/Makefile')
-rw-r--r--textproc/nltk/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/textproc/nltk/Makefile b/textproc/nltk/Makefile
new file mode 100644
index 000000000000..287aaf962d81
--- /dev/null
+++ b/textproc/nltk/Makefile
@@ -0,0 +1,22 @@
+# ex:ts=8
+# Ports collection makefile for: nltk
+# Date created: Oct 30, 2003
+# Whom: clsung
+#
+# $FreeBSD$
+#
+
+PORTNAME= nltk
+PORTVERSION= 1.1
+CATEGORIES= textproc python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= clsung@draong2.net
+COMMENT= Natural language toolkit written in python
+
+USE_PYTHON= 2.1+
+USE_PYDISTUTILS= yes
+USE_PYTHON_PREFIX= yes
+
+.include <bsd.port.mk>