aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-XML-Node/Makefile
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>2001-05-12 00:17:16 +0800
committervanilla <vanilla@FreeBSD.org>2001-05-12 00:17:16 +0800
commitc01c5faa680a785ec937c7faa69df8acf9feb2be (patch)
treed3a16594726f1c19bb423980ce48a27679d0e131 /textproc/p5-XML-Node/Makefile
parentb644cb5449e76d2b6f58886baf6170ed2ffe76e9 (diff)
downloadfreebsd-ports-gnome-c01c5faa680a785ec937c7faa69df8acf9feb2be.tar.gz
freebsd-ports-gnome-c01c5faa680a785ec937c7faa69df8acf9feb2be.tar.zst
freebsd-ports-gnome-c01c5faa680a785ec937c7faa69df8acf9feb2be.zip
Perl5 module to extend and simplify XML::Parser
PR: ports/25768 Submitted by: Johann Visagie <johann@egenetics.com>
Diffstat (limited to 'textproc/p5-XML-Node/Makefile')
-rw-r--r--textproc/p5-XML-Node/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-XML-Node/Makefile b/textproc/p5-XML-Node/Makefile
new file mode 100644
index 000000000000..1549f838b53e
--- /dev/null
+++ b/textproc/p5-XML-Node/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-XML-Node
+# Date created: 13 March 2001
+# Whom: Johann Visagie <johann@egenetics.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-Node
+PORTVERSION= 0.10
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= johann@egenetics.com
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
+
+PERL_CONFIGURE= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= XML::Node.3
+
+.include <bsd.port.mk>