aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/py-xml/Makefile
diff options
context:
space:
mode:
authormva <mva@FreeBSD.org>2014-12-07 18:01:36 +0800
committermva <mva@FreeBSD.org>2014-12-07 18:01:36 +0800
commit8b2696fd2ba8d06ddc0432f73ad874b2be141607 (patch)
treecd0657c870f3fc874ca692a0a3de0294ebda495b /textproc/py-xml/Makefile
parent823674ff620dee40988a7c1b848b5d970987fcb7 (diff)
downloadfreebsd-ports-gnome-8b2696fd2ba8d06ddc0432f73ad874b2be141607.tar.gz
freebsd-ports-gnome-8b2696fd2ba8d06ddc0432f73ad874b2be141607.tar.zst
freebsd-ports-gnome-8b2696fd2ba8d06ddc0432f73ad874b2be141607.zip
- Convert textproc/ to USES=python
With hat: python@
Diffstat (limited to 'textproc/py-xml/Makefile')
-rw-r--r--textproc/py-xml/Makefile27
1 files changed, 13 insertions, 14 deletions
diff --git a/textproc/py-xml/Makefile b/textproc/py-xml/Makefile
index a30f18084076..476216e128a7 100644
--- a/textproc/py-xml/Makefile
+++ b/textproc/py-xml/Makefile
@@ -1,20 +1,19 @@
# Created by: nectar@FreeBSD.org
# $FreeBSD$
-PORTNAME= xml
-PORTVERSION= 0.8.4
-PORTREVISION= 2
-CATEGORIES= textproc python
-MASTER_SITES= SF/py${PORTNAME}/py${PORTNAME}/${PORTVERSION}
-PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-DISTNAME= PyXML-${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Python XML library enhancements
-
-USE_PYTHON= yes
-USE_PYDISTUTILS= yes
-PYDISTUTILS_AUTOPLIST= yes
+PORTNAME= xml
+PORTVERSION= 0.8.4
+PORTREVISION= 2
+CATEGORIES= textproc python
+MASTER_SITES= SF/py${PORTNAME}/py${PORTNAME}/${PORTVERSION}
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= PyXML-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Python XML library enhancements
+
+USES= python
+USE_PYTHON= distutils autoplist
OPTIONS_DEFINE= DOCS XSLT XPATH
OPTIONS_DEFAULT=XPATH