aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/py-xml
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 20:54:57 +0800
commit99ccbb6b71b7698a171b47b4acb288b8115e0a5b (patch)
tree8539a8273e773aa9e7e4c8e20ed94e1cbb1e2352 /textproc/py-xml
parentf32647514bf03eb1a573982c5d55b2d3188a2e39 (diff)
downloadfreebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.gz
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.tar.zst
freebsd-ports-gnome-99ccbb6b71b7698a171b47b4acb288b8115e0a5b.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'textproc/py-xml')
-rw-r--r--textproc/py-xml/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/textproc/py-xml/Makefile b/textproc/py-xml/Makefile
index adb92ca4444e..3db18f469bf3 100644
--- a/textproc/py-xml/Makefile
+++ b/textproc/py-xml/Makefile
@@ -37,10 +37,10 @@ post-install:
.for docfile in ANNOUNCE CREDITS LICENCE README* TODO
@ ${INSTALL_DATA} ${WRKSRC}/${docfile} ${DOCSDIR}
.endfor
- @ cd ${WRKSRC}/doc && find * \
+ @ cd ${WRKSRC}/doc && ${FIND} * \
| ${CPIO} ${SHAREOWN}:${SHAREGRP} ${DOCSDIR}
@ ${MKDIR} ${EXAMPLESDIR}
- @ cd ${WRKSRC} && find demo test \
+ @ cd ${WRKSRC} && ${FIND} demo test \
| ${CPIO} ${SHAREOWN}:${SHAREGRP} ${EXAMPLESDIR}
.endif